1. Reklam


    1. kyra
      viki
      Tenda
      lastworld
      silkroadcilar
      3

Win7 Silkroad Açmıyor


  1. by_Jiyan

    by_Jiyan rank8

    Kayıt:
    27 Temmuz 2010
    Mesajlar:
    3
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Benimki Tam olarak bir sorun veya hataya bağlı birşey deil silkroad starta bastıgımda sro_client kutucugu geliyor herşey normal ama 5-10 hatta 15 dakika bekledğim halde oyuna bağlanmıyorum kutucuk oldugu gibi kalıyor

    Win7 home premium işletim sistemi kullanıyorum

    Yardımcı Olabilirmisiniz Teşekkürler..

    Sistem Özellikler

    İntel i3 3.10 GHZ
    4 Gb Ram
    1 Gb Ekran kartı
    500 gb HDD
     
  2. _WaCTHMaN_

    _WaCTHMaN_ rank8

    Kayıt:
    5 Ocak 2012
    Mesajlar:
    77
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    kullandığın antivirüs programı oyunu engelliyor olabilir hatta windowsun kendi güvenlik duvarı bile bağlantıyı engelliyor olabilir bunların yanında windows güncellemeleri tam ve eksiksiz olmalı(güvenlik ve donanım güncellemeleri) onun dışında konuyu saat kaçta açtın bilmiyorum ama zaten şu anda oyun kapalı oyun açılana kadar da giremezsin
     
  3. h34dsh0t544

    h34dsh0t544 rank8

    Kayıt:
    8 Mayıs 2012
    Mesajlar:
    1
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    AYNEN YA BENİMDE AYNI SORUN. SRO BOTU YÜKLEDİKTEN SONRA İLK AÇIŞIMDA GÜVENLİK DUVARI İLE İLGİLİ Bİ YAZI GELİYO. GÜVENLİK DUVARINI NASIL DEVRE DIŞI BIRAKABİLİRİM ???? ACİL YARDIMMMM....
     
  4. Scratch

    Scratch olduser

    Kayıt:
    18 Ocak 2012
    Mesajlar:
    115
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    16
    bende herhangi bi sorun yok belkide gerekli programları yüklememişsinizdir directx vb..