joysro

Absence

 
Kayıt
29 Aralık 2007
Mesajlar
8.304
Beğeniler
1
Ekran kartı ile ilgili bir sorun olabilir once kartı guncellle sonra tekrar dene
 

Absence

 
Kayıt
29 Aralık 2007
Mesajlar
8.304
Beğeniler
1
Cinsini biliyorsan googleye yaz ordan driverini bul indir bilgisayarına yukle
 

Absence

 
Kayıt
29 Aralık 2007
Mesajlar
8.304
Beğeniler
1
masaüstünde sağ tık özellikler ayarlar yap orda yazıyor onu dene
 
Kayıt
13 Temmuz 2008
Mesajlar
172
Beğeniler
0
Şehir
Burhaniye Street'S
Bak Arkadasım, Sro clienti güncelle banada oluyordu. En son cıkan sro clienti indir ve silkroadın hedefbul kısmına gir oraya yapıştır. Olmaz ise Yalnış hatırlamıyor isem Bilgisayarım/özellikler/sistem özellikleriden Donanım/Aygıt yöneticisi/Ekran bağdaştırıcıları===> Burda verilmiş Örn: Benim ASUS Extreme AX550 Series :D
Bunlarda da Olmaz ise Daha iyi bilenlere danış,baktın olmuyor çak formatı :lol:
 
Kayıt
16 Kasım 2008
Mesajlar
5.785
Beğeniler
0
arkadaşım ekran kartı ile ilgili olabilir bence ekran görüntüsünü azalt yani srodaki option dan ekran boyutunu düşür pc kasmasın ????? hayatı almazsın sanırım :wink1:
 
Kayıt
5 Temmuz 2008
Mesajlar
1.244
Beğeniler
0
Şehir
İstanbul
sro clientin en son Clientini Silkroad ın kurulu oldugu dosyaya at düzeliyor. banada oldu daha öyle hata almıyorum allaha şükür
 
Kayıt
20 Eylül 2007
Mesajlar
1.208
Beğeniler
0
Şehir
Rusya/Voronej
cimbomlum demiş ki:
Arkadaşlar ben her oyuna girişimde çarımla biraz gidiyorum sonra hemen ''???????'' hatası alıyorum..Bıktım bundan lütfen bi çözüm söyler misinizz.... :roll: :!!&%&! :?
Prio yu kurup dene+Görev yöneticisinden sro_client'e sağ tuş>öncelik ata>Yüksek yapıp dene :beer:
 
Yukarı Alt