Kayıt
29 Nisan 2009
Mesajlar
21
Beğeniler
0
SElamlar,

sbot kullanıyorum ve show yaptığım charı işi bittikten sonra hide moda alınca bir müddet sonra (1-3 dk arası max) o char dc oluyor. buraya dikkat: sadece o baktığım char dc oluyor hide moddayken. bu sorunu yaşayanlar varsa lütfen başlığa görüşlerini yazarlarsa sevinirim.

Not: kesinlikle o char ekrandayken dc yemiyor hide moda alınca bir mühlet sonra hemen değil !! dc yiyor.

bottaki yukarıda anlattığım şekilde dc yemiş bir charda yazanlar:

[01:04:48] * Connection to Silkroad Server terminated (0)! = bu sıfırlı sorun verince serverle ilgiliymiş galiba, antivirüs'ü görmezden gel yaptım silkroad, sbot ve mbot için. belki oyunu engelliyor diye, ama nafile.
[01:04:48] * Clearing active party.
[01:04:48] * Terminating Silkroad client.
[01:04:48] * Received disconnect. Preparing for relogin.
[01:04:48] * Attack mode stopped
[01:04:48] * Aborting attack function!
[01:04:50] * Now waiting for specified time (1 minutes) to restart the client after disconNect.
[01:05:50] * Now restarting client.
[01:05:55] * Checking for updates...
[01:05:56] * Finished checking for updates!
[01:06:03] * LAnguage packet: Detected english language!
[01:06:03] * Starting SRO Client!



yapılanlar:

Ekran kartı en güncel version yüklendi.
microsoft'un bütün net paketleti kuruldu, direct x sürümü güncellendi.
Botun ayarlarını sıfırdan yaptım.
İşlemci kasma durumu yok. amd x6 ve hiç bir zaman %50 nin üzerini görmedim. ( oyunu tam ekran yaptığım halde !!)
alttaki sistem bileşenleri ile 25 char açıyorum.

Ekran kartı: Ati HD 5750
işlemci Amd x6 1055t
12 gb DDR3 Ram Kingston 1600 mhz

saygılar.
 
Kayıt
9 Ekim 2007
Mesajlar
7.165
Beğeniler
3
pc kasma ile dicem ama alakası yok.


bende 1 char acınca böyle hata olmuyo ama 4-5 tane daha acınca return cekince towna dönerken dolma ekranında sonra atıyo oyundan
 
Kayıt
29 Nisan 2009
Mesajlar
21
Beğeniler
0
evet. çok can sıkıcı baktığım char dc yiyor ama hide yapınca simge modda iken çok enteresan. en son format atıcam.. işin kötü yanı zamanında aldığım mis gibi image çöpe gidicek bir dünya programı yeniden kurmak zorunda kalacağım.
 
Kayıt
9 Ekim 2007
Mesajlar
7.165
Beğeniler
3
bu sorun bişeyle alakalı ama neyle alakalı bilemiyorum


diğer sbot arkadaşlarımda böyle sorun yok


ama ben sbotta 1 senedir bu sıkıntı bendede var.

ya return cekince atıyor yada dediğin gibi show moddayken değil hide yaptıktan 5dk içinde hep değil ama arada atıyor.
 
Kayıt
29 Nisan 2009
Mesajlar
21
Beğeniler
0
8 mb ama AKK ile 1 megabite düştü. akk den öncede bu problem vardı. ( 50gb dolmadan önce hızımlada yapıyor)
 
Kayıt
9 Ekim 2007
Mesajlar
7.165
Beğeniler
3
ben bu sorunun harddiskten kaynaklandığını zannediyorum.

bende seninki gibi durduk yere hide yapınca bide towna return cekince atıyor oyundan.

benimki towna dönerken ışınlanması bi 30sn kadar sürüyor.bunun nedeni ise harddiskten kaynaklı bi durum.

google a atto disk benchmark yazıp o programı indirip harddiskin kaç mb yazdığını gösterebilirmsin acaba.


mesela bende 50-60mb yazıyor milletin harddiski 150mb felan.

ssd lerde 500mb üzeri yazıyor.

acaba sende kaç merak ettim.
 
Kayıt
29 Nisan 2009
Mesajlar
21
Beğeniler
0
- Resim Silinmiş.


Western dijital Cavair Black 750 GB Hdd. 32 mb cache var galiba

format attım salı günü hiçbir şey kurmadan sadece driver vs tanıttıktan sonra, botları girdim ama sorun yine devam ediyor. bende return falan çekerken asla atma yok. ekrana bakarken asla oyundan düşmüyorum char da oynarken yani. bende çok aptalca olan olay neden hide yaptıntan belirli bir süre sonra char dc yiyor?

mesela. chara show yaptın, pt ye baktın, golda baktın, nekadar gold var diye. işin bitti hide sbot dedin ve 1 dk geçmeden o char dc yiyor. pt den görüyosun hemen o char oyundan düşüyor.
 
Son düzenleme yönetici tarafından yapıldı:
Kayıt
9 Ekim 2007
Mesajlar
7.165
Beğeniler
3
değerlerin iyi.

return cekerken atma yok diyosun zaten.fakat bende var yine dediğim gibi :D

yine seninde dediğin gibi hide yapıncada atıyor.bottanmı kaynaklanıyor acaba.??
 
Kayıt
29 Nisan 2009
Mesajlar
21
Beğeniler
0
şöylede denedim. sıfır ayar var botta öyle girdim oyuna, hide yaptım, o bile dc yedi bir müddet sonra. kafayı yiycem yeminle neler neler denedim ama hep sorun devam etti. diyorum ya oyundan soğudum resmen..
 
Kayıt
23 Mayıs 2012
Mesajlar
116
Beğeniler
1
Kardeşim tam sorunun yanıtı olabilirmi bilmiyorum bu sorun yeni yeni gün yüzüne çıkmış ise bilgisayarın donanımlarında sorun oluşmuştur bu sözüde kendim yola çıkarak söylüyorum bende 4-5 çar bota koyuyodum altta atıyodum bir süre sonra dc yiyordu sonra CPU kullanımına aktım almış başını gidiyor pc aşırı kasma sonucunda bilgisayar bir yerden kesinti yapıyor oldu durduk durmadık yere net gidiyordu hat olduğu halde. uzun süre araştırdım bi program nedeni ilemi oluyor diye oda olmadı format attım düzelmedi bilgisarın parçalarında sorun olur diye açtım temizledim sonra yine format güncel driverları yükledim sorun çözüldü belki başka sebepten dolayı ama yinede deneybilirsin kesin olmamakla birlikte :think:
 
Kayıt
29 Nisan 2009
Mesajlar
21
Beğeniler
0
FromTheOld öncelikle çok teşekkürler yardımın için.

evde kompressör var ayda bir çıkarır kasayı balkona temizlerim. ekran kartı ve işlemci fanı sonradan kendim alıp taktığım ısı borulu ve performans soğutucular. zaten zamanında 7/24 çalışacağı için paraya acımadım stok fanları bile söküp atıp yerine kaliteli marka fan (noctua) taktım. ekran kartını 40c üzeri işlemciyide 35c üzeri hiç görmedim.

bilgisayarın kasma konusunda; çoğu kişi kasmadan falan olur diyor. ama bende öyle bir şey gözlemlemedim. 25 char her daim açık ve %70'lerde gezer genelde işlemci max. 2-3 günde bir reset atarım rahatlasın diye pc. nasıl bir sorunsa bir sürü yol denememe rağmen hala düzelmedi.
 
Kayıt
23 Mayıs 2012
Mesajlar
116
Beğeniler
1
Donanımda bi sorun yoksa yazılım'da mutlaka ufak bi sorun olabilir bi programdan yada işletim sisteminin bir şey önüne engel koyması gibi windows görev yöneticinden takip et açık olan programları gözden kaçan birşey olabilir.

bu arada windows 7'mi kullanıyorsun ?
 
Yukarı Alt