1. Reklam


    1. bestsro
      joysro
      anafor
      deep
      eos
      anafor
      trensro
      planetsro

Bunedir yaa hergun yeni bisi


  1. HurRicanEmJ

    HurRicanEmJ rank8

    Kayıt:
    6 Eylül 2007
    Mesajlar:
    2.480
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    Aydın/MerKez
    oyuna launcherden gırebılıyorum bottan start dedımde böle bı hata gelıyor botu defalarca yenıden yukledım gene aynı napcam :|


    [​IMG]
     
  2. carwen

    carwen Bilgiliyim

    Kayıt:
    28 Ağustos 2008
    Mesajlar:
    1.629
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Öğrenci
    Şehir:
    Saraçlar
    Oyun client'in orjinal mi?
    Değilse orjinel client ile tekrar deneyin.
     
  3. HurRicanEmJ

    HurRicanEmJ rank8

    Kayıt:
    6 Eylül 2007
    Mesajlar:
    2.480
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    Aydın/MerKez

    orjinal dun e kadar böle bı sorunum yokdu
     
  4. AmiP

    AmiP olduser

    Kayıt:
    10 Mayıs 2007
    Mesajlar:
    1.487
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    öğrenci
    Şehir:
    Bakırköy Ataköy High School
    bendede oluyor o ama büyük bi sorun degil korkma :thumbsup:
     
  5. Prada

    Prada  

    Kayıt:
    31 Aralık 2007
    Mesajlar:
    7.342
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Playboy
    Şehir:
    St Etienne
    O hatanin sebebi bot clienti kullarak oyuna girememesinden dolayidir.. Büyük ihtimalle botunun versionu eski olabilir , clientin eski version olabilir.. Benim botumda clientimde yeni version diyebilirsin ama bence bi kontrol et.. Olmazsa önce silkroad ana sayfasına girmeye çalış girdiğinden emin ol ondan sonra yine dene...
     
  6. HurRicanEmJ

    HurRicanEmJ rank8

    Kayıt:
    6 Eylül 2007
    Mesajlar:
    2.480
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    Aydın/MerKez

    bunu kullanıyordum böle bısı sorunum yokdu sabah charı bottan cıkardım aksam gırdım böle hata geldı botun versıonu son cıkan cliend de öle sitesine açılıyor launcherden start la da oyuna girebiliyorum ama bottan start ladımda böle bi sorun geliyor
     
  7. lollolxdxp

    lollolxdxp rank8

    Kayıt:
    9 Kasım 2008
    Mesajlar:
    106
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    http://www.joymax.com/silkroad sitesini aç o açıkken bottan gir hata vermez :beer:
     
  8. gfb_tayfa

    gfb_tayfa rank8

    Kayıt:
    25 Eylül 2008
    Mesajlar:
    130
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    arkadaşım bende böle sorunlar yaşadım sorunun çözümünü bulamadım mecbur kökten format çaktım düzeldi :S
     
  9. Leet1

    Leet1 olduser

    Kayıt:
    13 Mayıs 2007
    Mesajlar:
    8.797
    Beğenilen Mesajlar:
    1
    Ödül Puanları:
    0
    Sorun Silkroad klasörünün içindeki clienti göstermemenizden kaynaklanıyor.

    Büyük ihtimal şöyle yapıyorsunuz Botun içine clienti atıyorsunuz ve onu gösteriyorsunuz ve bu hatayı alıyorsunuz.