1. Reklam


    1. joysro
      ledas
      jungler
      keasro
      zeus
      karantina

Sbot Giriş Sorun


  1. GeRiLLa_

    GeRiLLa_ Keşfediyorum rank8

    Kayıt:
    8 Mayıs 2009
    Mesajlar:
    24
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Ben yeni sbot kullanıcısıyım. Sbot login olduktan sonra "start client" diyorum ama aşşağıdaki hatayı veriyo...



    Kod:
    [b][00:49:05] * Finished checking for updates!
    [00:49:05] * Starting: \sro_client.exe /18 0 1
    [00:49:05] * Couldn't start SRO Client...
    [00:49:05] * Starting of sro_client.exe failed!
    [00:49:05] * No silkroad directory specified ("Settings->Choose Silkroad Directory")[/b]
    
     
  2. HeartLess*X

    HeartLess*X Old School olduser rank8

    Kayıt:
    17 Mayıs 2007
    Mesajlar:
    2.421
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    Karşıyakam:)
    Settingsden Choose Silkroad Directory'e tıkla ordan sadece silkroad klasörünün yüklü oldugu klasoru seç bukadar
     
  3. GeRiLLa_

    GeRiLLa_ Keşfediyorum rank8

    Kayıt:
    8 Mayıs 2009
    Mesajlar:
    24
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    işte ben o dediğini göremedim yok öle bir bölüm :S
     
  4. JawBreaker

    JawBreaker   rank8

    Kayıt:
    29 Eylül 2008
    Mesajlar:
    5.003
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
    Şehir:
    Bahçelievler/İST
    İmkansız.

    [​IMG]
    :wink1: :beer:
     
  5. volkanka

    volkanka Aileden rank8

    Kayıt:
    20 Mayıs 2009
    Mesajlar:
    5.284
    Beğenilen Mesajlar:
    1
    Ödül Puanları:
    38
    Meslek:
    University Students...
    Şehir:
    ANALA
    Aynen buradaki gibi ...
    Teşekkürler :beer:
     
  6. GeRiLLa_

    GeRiLLa_ Keşfediyorum rank8

    Kayıt:
    8 Mayıs 2009
    Mesajlar:
    24
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    çok zormuş :d resim işe yaradı sağol