1. Reklam


    1. bestsro
      joysro
      anafor
      anafor
      viki
      darkroad
      bosalan

Yardim Lütfen [CSRO da DC yiyorum]


  1. teikei

    teikei rank8

    Kayıt:
    17 Eylül 2009
    Mesajlar:
    2
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0

    Arkadaslar, bizim evde 2 tane bilgisayar var. Birisinde Csro kusursuz calisiyo ama 2cisinde oyuna girdikten sonra 10-5 saniye sonra disconnect yiyorum, yardimlarinizi bekliyorum . Tsk.
     
  2. sweetCHIEF

    sweetCHIEF globalmod

    Kayıt:
    24 Temmuz 2009
    Mesajlar:
    19.693
    Beğenilen Mesajlar:
    20
    Ödül Puanları:
    38
    Şehir:
    Beykoz

    2. bilgsyrdaki Csroyu sil tekrar yükle bnada isroda oluyodu aynısı. :wink1:
     
  3. teikei

    teikei rank8

    Kayıt:
    17 Eylül 2009
    Mesajlar:
    2
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0

    Arkadasim,cevap icin tesekkürler, 10 kere denedim yeniden yüklemeyi ama fayda etmiyo, loader i varmis oda fayda etmiyo.
     
  4. Mr. Culha

    Mr. Culha rank8

    Kayıt:
    27 Ağustos 2009
    Mesajlar:
    101
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0

    cSro klasörüne gir, silkroad Launcher'ina sağ tıkla, özellikler de. Çıkan pencerede Uyumluluk yazan yere tıkla. Uyumluluk Modu'nda "Bu programı aşağıdaki uyumluluk modunda çalıştır" yazan yerin karşısındaki kutuyu işaretle, daha sonra yazının altındaki seçeneklerden "Windows NT 4.0 (Service Pack 5)"i seç. Olmazsa daha yardımım dokunmaz :D Bendede oluyordu, reset attım hiç birşey yapmadan direk oyuna girdim DC vermedi. Loaderla girerken Debug diye bir seçenek var onu işaretleyip dene birde.