1. Reklam


    1. joysro
      anafor
      anafor
      viki
      rew
      rappelz
      park
      boşalan

Ya arklar bi yardım ederseniz cok mutlu olcam (Sorun Vista)


  1. Chorus

    Chorus Admin

    Kayıt:
    6 Şubat 2007
    Mesajlar:
    333.495
    Beğenilen Mesajlar:
    383
    Ödül Puanları:
    83
    Şehir:
    Taksim/IST.
  2. _HeaveN_

    _HeaveN_ rank8

    Kayıt:
    26 Temmuz 2007
    Mesajlar:
    144
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    AdminCP

    Ahhh Ah Vistamız Olmadıki Böle Bi Sorunumuzda Olsun :lol:
     
  3. BOSPHORUS

    BOSPHORUS nowayout

    Kayıt:
    20 Şubat 2007
    Mesajlar:
    1.922
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    iris
    yalvarmana gerek yok elimizden geldiğince bir şeyler yaparız bizim burdaki toplanma amacımız bu zaten Wink
    gelelim sruna bot açılmıyor derken kastın ne problemi biraz daha detaylı anlat hata veriyorsa çek bi SS bakalım neymiş derdi
     
  4. _ErKo_

    _ErKo_ rank8

    Kayıt:
    11 Mayıs 2007
    Mesajlar:
    214
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Hala Ariyorum
    Şehir:
    ZZ
    Vistada bot calismaz. Bendede o dert var, ikinci bigisayarim Laptop ve Vista kurulu
    botu bir türlü calistiramadim.Bizzat bu sorunu MSN den bot kredi satan kisilere sordum, kendileride botun vistada calismayacagini söylediler.
    www.botsmall.com un forumunda bir kisi bir yol ile botu calistirdigini yazmis, ingilizce yaziyor tabii, denemedim bende.Umarim ileride bununda bir yolunu bulurlar.Simdilik hic bir sekilde calismiyor Vistada, illada cok istiyorsan sana tavsiyem Format at ve Windows XP kur.

    Kolay gelsin.
     
  5. Chorus

    Chorus Admin

    Kayıt:
    6 Şubat 2007
    Mesajlar:
    333.495
    Beğenilen Mesajlar:
    383
    Ödül Puanları:
    83
    Şehir:
    Taksim/IST.
  6. _ErKo_

    _ErKo_ rank8

    Kayıt:
    11 Mayıs 2007
    Mesajlar:
    214
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Hala Ariyorum
    Şehir:
    ZZ
    BIRDE BUNU DENE BAKALIM NE OLACAK....."

    Windows Vista güzel bir işletim sistemi ama normal olarak bot çalışmıyor. Nedeni ise görev çubugu ve bellek yönetimi sisteminin tamamen XP den farklı hale getirilmesidir. Yani sis botu çalıştırdığınızda parmak işareti görev çubuguna inmez. Ama Windows görev yöneticisinden bakarsanız onun bellekte olduğunu görürsünüz.

    İŞte işlem burdan sonra başlıyor. Razz Normal bot kurulumlarını yaptıktan sonra (XP deki gibi)(PS: Buraya kadar herşey aynı)

    1-CTRL+Del basarak Windows görev yöneticisine giriyoruz.
    2- Windows görev yöneticisinden işlemleri seçiyoruz.
    3- İşlemler menüsünden SroBot.dll buluyoruz ve sağ tıklıyoruz.
    4- işaretli olan sanallaştırma seçeneğini kaldırıyoruz.
    5- Öncelik bölümünden yüksek seceneğini seçiyoruz. (Çünki "En Yüksek Ayarla" seçilmiyor)
    6- Sitemizde yayınlanan auto- Giriş programıyla giriş yapıyoruz (seçime bağlı istersek elle de gireriz ama botu görmeyebilir)
    7- Oyuna girdikten sonra "HOME" tuşu ile her işimize hallediyoruz.
    8- HAdi kolay gele.........

    ALINTIDIR
     
  7. Chorus

    Chorus Admin

    Kayıt:
    6 Şubat 2007
    Mesajlar:
    333.495
    Beğenilen Mesajlar:
    383
    Ödül Puanları:
    83
    Şehir:
    Taksim/IST.
  8. Police

    Police rank8

    Kayıt:
    21 Nisan 2007
    Mesajlar:
    275
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    anadolu lisesii
    Şehir:
    Chin Tomb da oturup 100 lvl sınırını beklemek
    Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad
     
  9. NephilimAngel

    NephilimAngel olduser

    Kayıt:
    25 Nisan 2007
    Mesajlar:
    4.175
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    student
    Şehir:
    mistik mannnn
    :mrgreen: :mrgreen: :mrgreen: bende güliyim bari
     
  10. BlackMarshall

    BlackMarshall rank8

    Kayıt:
    11 Temmuz 2007
    Mesajlar:
    2.169
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Uluslararası Lojistik-Kargo
    Vistada bot çalışmaz demişsin ama yanılıyosun bende çalışıyo ama arada sırada oyun acılırken sro_client.exe calısmayı durdurdu kahvekeyfi diyor ben kendi carımı vistada kasıyorum
     
  11. BlackMarshall

    BlackMarshall rank8

    Kayıt:
    11 Temmuz 2007
    Mesajlar:
    2.169
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Uluslararası Lojistik-Kargo
    arkadasım bu arada silkroad.exe ve sro_client.exe ye sağ bas özelliklere gel orda uyumluluk bölümüne ve uyumluluk modundan windows xp sp2 yi sec büyük bi ihtimalle celısacaktır kolay gelsin
     
  12. Chorus

    Chorus Admin

    Kayıt:
    6 Şubat 2007
    Mesajlar:
    333.495
    Beğenilen Mesajlar:
    383
    Ödül Puanları:
    83
    Şehir:
    Taksim/IST.
    Benim nickimden mesaj yazılmış :?
     
  13. sympatheia

    sympatheia rank8

    Kayıt:
    15 Mart 2007
    Mesajlar:
    48
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    aynı sorun bendede var laptopta bot kullanamıyorum....

    -Resim Silinmiş.
    Shot at 2007-08-17


    işte hata bu
     
    Son düzenleme yönetici tarafından yapıldı: 13 Şubat 2017