1. Reklam


    1. kyra
      viki
      Tenda
      lastworld
      silkroadcilar
      3

!!! Windows Vista ile Isrobot'u Çalıştırmak !!!


  1. HastaInsan

    HastaInsan rank8

    Kayıt:
    19 Haziran 2007
    Mesajlar:
    7.708
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    [​IMG]
    Windows Vista güzel bir işletim sistemi ama normal olarak bot çalışmıyor. Nedeni ise görev çubugu ve bellek yönetimi sisteminin tamamen XP den farklı hale getirilmesidir. Yani sis botu çalıştırdığınızda parmak işareti görev çubuguna inmez. Ama Windows görev yöneticisinden bakarsanız onun bellekte olduğunu görürsünüz.

    İşte işlem burdan sonra başlıyor. Normal bot kurulumlarını yaptıktan sonra (XP deki gibi)(PS: Buraya kadar herşey aynı)

    1-CTRL+Del basarak Windows görev yöneticisine giriyoruz.
    2- Windows görev yöneticisinden işlemleri seçiyoruz.
    3- İşlemler menüsünden srobot.exe (srobot.dll , silk.dll olabilir) buluyoruz ve sağ tıklıyoruz.
    4- işaretli olan sanallaştırma seçeneğini kaldırıyoruz.
    5- Öncelik bölümünden yüksek seceneğini seçiyoruz. (Çünki "En Yüksek Ayarla" seçilmiyor)
    6- Oyuna girdikten sonra "HOME" tuşu ile her işimize hallediyoruz.
     
  2. RoBoCoP

    RoBoCoP rank8

    Kayıt:
    9 Mayıs 2007
    Mesajlar:
    686
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    ellerine saglık çok yararlı bir bilgi
     
  3. HastaInsan

    HastaInsan rank8

    Kayıt:
    19 Haziran 2007
    Mesajlar:
    7.708
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    teşekkürler arkadaşlar

    ps: sticky plz :lol:
     
  4. HastaInsan

    HastaInsan rank8

    Kayıt:
    19 Haziran 2007
    Mesajlar:
    7.708
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
  5. RoBoCoP

    RoBoCoP rank8

    Kayıt:
    9 Mayıs 2007
    Mesajlar:
    686
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    bence sabit olmalı bu konu
     
  6. HeLL_SpY

    HeLL_SpY rank8

    Kayıt:
    22 Mayıs 2007
    Mesajlar:
    1.526
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Web Master~Coder~Desing
    Şehir:
    €xTRaßooß
    SAOLASIN HACIM BENCEDE SABİT OLMASI LAZIM GÜZEL KONU :santa:
     
  7. LorD_LeGoLaS

    LorD_LeGoLaS rank8

    Kayıt:
    17 Mayıs 2007
    Mesajlar:
    2.935
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Lise/öğrenci
    Şehir:
    Edirne/Uzunköprü
    Çok Güzel Paylaşım Sabitliyorum.. :santa:
     
  8. HastaInsan

    HastaInsan rank8

    Kayıt:
    19 Haziran 2007
    Mesajlar:
    7.708
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    teşekkürler arkadaşlar yorumlar için :santa:
     
  9. OneEyedJack

    OneEyedJack rank8

    Kayıt:
    30 Temmuz 2007
    Mesajlar:
    2.870
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Öğrenci
    Şehir:
    Edirne
    Çok güzel Thx JasonWalker
     
  10. Matzeline

    Matzeline rank8

    Kayıt:
    10 Nisan 2007
    Mesajlar:
    548
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Bunu bilmeyen ve soran çok kişi vardı.Saol paylaşımın için....
     
  11. mehmet000

    mehmet000 rank8

    Kayıt:
    21 Aralık 2007
    Mesajlar:
    55
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    srobota start game dediğimde oyun açılmıyo neden bu arada host dosyasını nereye atıyoz açık cwp
     
  12. aa-candemir

    aa-candemir rank8

    Kayıt:
    29 Aralık 2007
    Mesajlar:
    4
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Bendede işe yaramadı malesef parmak ısaretıne tıkladıgımda hiçbi tepki vermıyo hala sadece sro klasöru acılıyo sro client exe yi secıyorum hıcbı tepkı yok yardım edın Sad
     
  13. dj_bugra

    dj_bugra rank8

    Kayıt:
    9 Ekim 2007
    Mesajlar:
    105
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    öğrenci
    Şehir:
    Somewhere
    güzel paylaşım ama bnde vista kullanıyorum dediklerini yaptım sanallaştıma seçeneği işaretli değildi saten tıklanmıyo kapalıydı ama sonra oyuna girdim character select bölümünde starta basıyorum sonra not autorized die bi hata gelio tamama basıncada sroclient exe calışmayı durdurdu dior yardım edebilirmisin Rolling Eyes
     
  14. anwhere07

    anwhere07 rank8

    Kayıt:
    13 Nisan 2007
    Mesajlar:
    322
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    öğrenci
    Şehir:
    AkDeNiZ
    bende windows vista kullanıyom ama ısrobot u normal xp gibi çalışıyo hiçbi sorun yaşamadım xp kullananlar gibi giriyorum sorun yok ama paylaşım güzel
    Wink
     
  15. Leader

    Leader rank8

    Kayıt:
    18 Ağustos 2007
    Mesajlar:
    4.876
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
  16. HeLLHeiM

    HeLLHeiM rank8

    Kayıt:
    21 Ekim 2007
    Mesajlar:
    7
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    arkadaslar aynis sorun bendede oldu bunun cozumu varmi? Sad Crying or Very sad
     
  17. Sumsum

    Sumsum rank8

    Kayıt:
    10 Mayıs 2007
    Mesajlar:
    445
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    ERDEK :)
    bbu hata baya bir kişi de var yardım eder misiniz ltfn... Crying or Very sad
     
  18. DeSwa

    DeSwa rank8

    Kayıt:
    7 Kasım 2007
    Mesajlar:
    613
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    Kocaeli
    Hatanin çözümü »

    Resimde gösterdiğim gibi ayarini değiştirirseniz sirayla o listedekileri deniceksiniz artik hangisinde calisirsa.

    - Resim Silinmiş.
     
    Son düzenleme yönetici tarafından yapıldı: 13 Şubat 2017
  19. Sumsum

    Sumsum rank8

    Kayıt:
    10 Mayıs 2007
    Mesajlar:
    445
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    ERDEK :)
    denıyorum arkadasım...
     
  20. Sumsum

    Sumsum rank8

    Kayıt:
    10 Mayıs 2007
    Mesajlar:
    445
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    ERDEK :)
    yok olmuo hepsını denedım gene aynı sorun off yicem kafayı Crying or Very sad