1. Reklam


    1. bestsro
      joysro
      anafor
      anafor
      viki
      darkroad
      bosalan

Sro açılmıyor lütfen yardım edinn ModLar :(


  1. Serj

    Serj rank8

    Kayıt:
    2 Ağustos 2008
    Mesajlar:
    2.871
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36

    slm herkese öncelikle
    konunun yeri burası deilse cok özür dilerim nereye açıcağımı bilmiyordm :S
    herzamanki gibi bi sroking ve loader sayesinde 2 char açıyordum fakat kasmaya başladığı için pc'de değişiklikler yaptım Windows klasik stilini en iyi performansa ayarladım , sro_client'i önceliğini yüksek yaptım vs. vs. yaptığımdan beri oyun açılmıyor :S gameguard geliyor fakat sonrası yok açılmıyor :((.. Oyunu silip baştan kurdum fakat aynı problem devam ediyor..

    PC'min özellikleri ; Windows XP Professional , 1GB ram , 512 Ekran kartı ..
     
  2. EmmaW

    EmmaW  

    Kayıt:
    11 Aralık 2007
    Mesajlar:
    6.554
    Beğenilen Mesajlar:
    1
    Ödül Puanları:
    38
    Şehir:
    Şeref Bey Stadı

    bende loaderden deniyorum aşağıda sro_client çıkıyor sonrasında sro_client çalışmayı durdurdu hatası veiryor srokingle girerkende böyle rumatayla girerkende :S
     
  3. Serj

    Serj rank8

    Kayıt:
    2 Ağustos 2008
    Mesajlar:
    2.871
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36

    Bnmde gameguard açılıyor sonra bilgisayarımın özelliklerini yazan bir hata geliyor :S
     
  4. EmmaW

    EmmaW  

    Kayıt:
    11 Aralık 2007
    Mesajlar:
    6.554
    Beğenilen Mesajlar:
    1
    Ödül Puanları:
    38
    Şehir:
    Şeref Bey Stadı

    bende öyle değil hata :S
     
  5. Serj

    Serj rank8

    Kayıt:
    2 Ağustos 2008
    Mesajlar:
    2.871
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36

    sro_clientin öncelik ram kullanımı yüksek yaptım ondan kaynaklanıyor olabilirmi??