1. Reklam


    1. kyra
      viki
      Tenda
      lastworld
      silkroadcilar
      3

Silkroad da start geLmiyorrr...


  1. Nervous_

    Nervous_ rank8

    Kayıt:
    17 Mayıs 2007
    Mesajlar:
    487
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Öğrenci..
    Directx 9.0 is not installed or its version is not 9.0b. Silkroad Online needs DirectX 9.0b or higher version. Move to the dowload page of DirectX 9.0b? böyLe bir hata veriyor heLp pLssssssss Embarassed
     
  2. Leet1

    Leet1 olduser

    Kayıt:
    13 Mayıs 2007
    Mesajlar:
    8.797
    Beğenilen Mesajlar:
    1
    Ödül Puanları:
    0
    Directx 9.0 u Yüklersen Bir sorun kalmaz Birde NetFramework u yükle Wink
     
  3. Nervous_

    Nervous_ rank8

    Kayıt:
    17 Mayıs 2007
    Mesajlar:
    487
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Öğrenci..
    YüqLedim ama gene aynı hatayı verıyor sro yu sıLdım yenıden yuqledım gene olmadı .. detective
     
  4. stalebug

    stalebug rank8

    Kayıt:
    20 Nisan 2007
    Mesajlar:
    1.237
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
    Şehir:
    Zszc
    Direct x yükleyince gecmesi lazm Question Rolling Eyes