1. Reklam


    1. kyra
      viki
      Tenda
      lastworld
      silkroadcilar
      3

Silkroad CPU Kullanım sorunu


  1. TRap

    TRap rank8

    Kayıt:
    9 Eylül 2009
    Mesajlar:
    12
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    1
    Resimlerde qörüldüqü qibi oyundayken %50 nin altına düşmüyor genelde %60 larda
    bunun nedeni ne olabilir loader vea bot kullanmıyorum tamamen orjinal client kullanıyorum ama yinede böle..bir süre sonra pc kanıo sanırım buda asırı ısınmadan dolayı oluo..Önceden %30-20 arasıydı simdi neden böle
    :confused1: :confused1:
    - Resim Silinmiş.

    - Resim Silinmiş.
     
    Son düzenleme yönetici tarafından yapıldı: 13 Şubat 2017
  2. BoOoOS

    BoOoOS rank8

    Kayıt:
    20 Şubat 2009
    Mesajlar:
    1.346
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    pc donanım
    Şehir:
    suz
    Kasada'ki fan'la ramleri iyice bir sil. Yerlerinede iyi oturt.
     
  3. TRap

    TRap rank8

    Kayıt:
    9 Eylül 2009
    Mesajlar:
    12
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    1
    Hemen Deniycem Tavsiyeniz için Teşekkürler
     
  4. TRap

    TRap rank8

    Kayıt:
    9 Eylül 2009
    Mesajlar:
    12
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    1
    Buda OLmadı :think: Başka fikri olan varmı
     
  5. Rhea

    Rhea rank8

    Kayıt:
    16 Eylül 2007
    Mesajlar:
    3.453
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
    Meslek:
    Öğrenci
    Şehir:
    Bursa | Türkiye
    Kendi oturumundan olan gereksiz tüm programları görev yöneticinden kapat.