1. Reklam


    1. joysro
      asur
      serenity
      redsea
      blacksro
      plag
      alaaddin
      erix

sbottan clienti açıyorum giriş yapınca client kayboluyor


  1. zidane999

    zidane999 rank8

    Kayıt:
    18 Nisan 2011
    Mesajlar:
    17
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    iyi günler sbota giriyorum giriş yapıyorum start client diyorum silkroada giriş ekranı giriyor kllanıcı adımı ve şifremi girdikten sonra client kayboluyor yardımcı olur musunuz??
     
  2. arshavin06

    arshavin06 rank8

    Kayıt:
    25 Şubat 2011
    Mesajlar:
    196
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    ben sbot kullanmadım ama mbottaki gibi otologinde girdikten sonra clienti gizle gibi bir şey işaretlidir. bende de oyuna girince clienti gizliyor
     
  3. Hayta35

    Hayta35 Bilgiliyim

    Kayıt:
    27 Aralık 2010
    Mesajlar:
    1.872
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    3 Bank
    Bir resim eklersen daha kolay yardımcı olabilirim :thumbsup:
     
  4. eskyline

    eskyline rank8

    Kayıt:
    6 Nisan 2011
    Mesajlar:
    37
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    aynı sorun bende de var. Herhalde sbot bu sürümde ya sınıfta kaldı yada sorunlar bize özel. Arkadaşın dediği gibi oyuna girerken client ekranı kapanıyor. Resim eklenicek bir durum yok ama şöyle anlatıyım;
    sbot açıp client başlat diyoruz kullanıcı adı ve şifre girip oyuna bağlan diyoruz tam bağlanıcakken oyundan atılmış gibi client kendini kapatıyor bir daha açıyor ve sürekli bu şekilde devam ediyor. Ama bazen arka arkaya yaptıktan bir süre sonra client girişinden atmıyor ama nadir oluyor bu :) ve ayrıca şuan için benim karakterim hiç bir yaratığa saldırmıyor öyle boş boş duruyor :coffee: