1. Reklam


    1. kyra
      viki
      Tenda
      lastworld
      silkroadcilar
      3

Sbot hatası yardım


  1. xxkervanxx

    xxkervanxx rank8

    Kayıt:
    12 Eylül 2011
    Mesajlar:
    8
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Error! Couldn't find sro_client.exe. Please set correct path via settings
    Starting of sro_client.exe failed!

    botumda böyle bir hata war Choose Silkroad Directory de Sro_client ekli dosyayı seçmeme rağmen bu hatayı veriyor yardım edermisiniz lütfen :S
     
  2. _Kriptex_

    _Kriptex_ Tanınıyorum

    Kayıt:
    19 Mayıs 2011
    Mesajlar:
    460
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Muhasebe
    Şehir:
    Ev
    Silkroad ı yada sbot sürümünü güncelle ikisinden birinin güncel versiyonu mevcut
     
  3. xxkervanxx

    xxkervanxx rank8

    Kayıt:
    12 Eylül 2011
    Mesajlar:
    8
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    ikiside güncel zaten bot Sro clienti bulamıyor:S çözümü nedir ki ? normal silkroaddan da girilmiyor hata veriyor ikisinide yeniden yükledim
     
  4. melostime

    melostime rank8

    Kayıt:
    14 Mayıs 2011
    Mesajlar:
    8
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Sbot klasörü C de deilmi ?
     
  5. nonanik

    nonanik rank8

    Kayıt:
    11 Ocak 2008
    Mesajlar:
    4
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Kardeşim silkroadı c klasörün at.Sonra Sbotun olduğu klasörde botcfg diye bi not defteri olucak.Açınca o not defterini Srodir=(Buraya Yaz(C:\Program Files\Silkroad)Sorunun düzelicektir.