1. Reklam


    1. joysro
      asur
      serenity
      redsea
      blacksro
      plag
      alaaddin
      modbasvuru

SBOT Hata Yardım Lütfen!!!


  1. sertandikici

    sertandikici rank8

    Kayıt:
    4 Şubat 2009
    Mesajlar:
    32
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    arkadaşlar ben sbotu yükledim daha sonra sbotu açıp silkroad klasörünü seçtim(login yaptıktan sonra) ama start client e basınca

    [18:50:51] * Language packet: Detected english language!
    [18:50:51] * Error, wrong client installed! Please install original client or reinstall SRO.
    [18:50:51] * Starting of sro_client.exe failed!

    böyle bir şeyle karşılaşıyorum yardımcı olursanız sevinirim :!!&%&!
     
  2. Chorus

    Chorus Admin

    Kayıt:
    6 Şubat 2007
    Mesajlar:
    341.361
    Beğenilen Mesajlar:
    254
    Ödül Puanları:
    83
    Şehir:
    Taksim/IST.
  3. sertandikici

    sertandikici rank8

    Kayıt:
    4 Şubat 2009
    Mesajlar:
    32
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    tamam deneceyeceğim teşekkürler
     
  4. sertandikici

    sertandikici rank8

    Kayıt:
    4 Şubat 2009
    Mesajlar:
    32
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    oyuna giriyor yanlız şimdide

    [LOGINERROR] Unknown error at login server (2)!

    böyle bir hata ile karşı karşıyayayım ne yapmam lazım??
     
  5. Chorus

    Chorus Admin

    Kayıt:
    6 Şubat 2007
    Mesajlar:
    341.361
    Beğenilen Mesajlar:
    254
    Ödül Puanları:
    83
    Şehir:
    Taksim/IST.
    modeme ve pc'ye restart atın sorun kalmayacaktır.
     
  6. serhat_5757

    serhat_5757 rank8

    Kayıt:
    31 Ağustos 2010
    Mesajlar:
    1
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    bunu nasıl cıkartıcam sıfre soruo sıfre ne ?
     
  7. cankutfb

    cankutfb rank8

    Kayıt:
    18 Ekim 2010
    Mesajlar:
    48
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Bunu yapınca bağlanırken c8 veriyor
     
  8. berker0123

    berker0123 rank8

    Kayıt:
    1 Haziran 2008
    Mesajlar:
    1
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
  9. bucakop

    bucakop rank8

    Kayıt:
    1 Mayıs 2011
    Mesajlar:
    23
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    arkadaşım bende aynı aynı sorunu yaşıyorum.. banada yardımcı olur musun.. denedim yukarıda yazanları ama olmadı yaaa..
     
  10. EISEN

    EISEN rank8

    Kayıt:
    27 Nisan 2007
    Mesajlar:
    134
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    konu ile ilgi olan sorun suan bende var

    laguage packed deceted english laguage

    bu sorunu nasil cözümlemem gerekiyor.
     
  11. EISEN

    EISEN rank8

    Kayıt:
    27 Nisan 2007
    Mesajlar:
    134
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    yetkili mod+admin yokmu bununla ilgili bilgi vere bilecek
     
  12. EISEN

    EISEN rank8

    Kayıt:
    27 Nisan 2007
    Mesajlar:
    134
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    yardim edecek kimse yokmu.
     
  13. black063

    black063 rank8

    Kayıt:
    11 Mayıs 2012
    Mesajlar:
    5
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Language packet: Detected turkish language!
    [16:41:04] * Error, wrong client installed! Please install original client or reinstall SRO.
    [16:41:04] * Starting of sro_client.exe failed!
    bu hatayıı verıyo sıldım bastan yukledım yıne aynı hata varsa bılen bır yardım
     
  14. black063

    black063 rank8

    Kayıt:
    11 Mayıs 2012
    Mesajlar:
    5
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    her şeyii yaptım orjınalıde ındırdım ayrıca
     
  15. black063

    black063 rank8

    Kayıt:
    11 Mayıs 2012
    Mesajlar:
    5
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    yemınle okdar para verıyoruz can sıkıntımızı atmak ıstıyoruz oyundan soguttular heppp aynıı dava ya bune ACİL YARDIMLARINIZII BEKLIYORUM KİMSE YOKMU !!!!!!!!!!!
     
  16. black063

    black063 rank8

    Kayıt:
    11 Mayıs 2012
    Mesajlar:
    5
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    summer7: ALLAH RIZASI İCİN BİR YARDIM EDİN ARKADASLARR
     
  17. Onitsuka

    Onitsuka rank8

    Kayıt:
    6 Ocak 2009
    Mesajlar:
    1.445
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
    hiç bir fikrim yok :(
     
  18. black063

    black063 rank8

    Kayıt:
    11 Mayıs 2012
    Mesajlar:
    5
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    orjınal exe yı ıstıyo daha yenı sıtesınden ındırdım yukledım zaten ne nasıll bıse oo orjınal dedıgı:(
     
  19. Onitsuka

    Onitsuka rank8

    Kayıt:
    6 Ocak 2009
    Mesajlar:
    1.445
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
    sorun çözümü buldum arkadaslar:)

    Oyuna ilk normal girmeyi deneyin sbotla degil.
    Patchlarını eksik yapmıssınız. Eger normalde giremiyorsanız patchlerini tamamlayın.

    Bendede aynı sorun oldu smdi patchlarını yüklüyorum. Tekrar kurmustumda oyunu
     
  20. Onitsuka

    Onitsuka rank8

    Kayıt:
    6 Ocak 2009
    Mesajlar:
    1.445
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
    Bu arada patch yaparken sbot kapalı olsun. patch işi bittikten sonra sbotu açın