1. Reklam


    1. bestsro
      joysro
      anafor
      deep
      eos
      anafor
      trensro

Sbot client gelmiyor:S


  1. freakofSRO

    freakofSRO rank8

    Kayıt:
    22 Aralık 2008
    Mesajlar:
    23
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    1

    Herkese merhaba arkadaşlar...

    Sorunum şu sbotu açtığımda waiting for handle kısmı geldikten sonra öylece kalıyor sonra şu hatayı veriyor ne yapmam gerekir?

    *** FATAL! Couldn't get handle information from process (Timeout) * Starting of sro_client.exe failed!
     
  2. Nebula

    Nebula olduser

    Kayıt:
    17 Eylül 2007
    Mesajlar:
    2.536
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    Hamburg

    ctrl alt delete kombinasyonu ile görev yöneticisini aç,işlemler kısmında ne kadar sro_client.exe varsa kapat
    Sonra yeniden başla ve oyuna gir ^^
     
  3. freakofSRO

    freakofSRO rank8

    Kayıt:
    22 Aralık 2008
    Mesajlar:
    23
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    1

    silkroad guard ekranı geldikten sonra işlemlerde sro client.exe hemen gidiyor bi daha geri gelmiyor maalesef yine olmadı:S

    Format ile düzelir mi sizce?
     
  4. cakal2219

    cakal2219 rank8

    Kayıt:
    1 Aralık 2008
    Mesajlar:
    67
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    6

    ARkadaşın dedigi dogru arkadaşım.. Pc yeniden başlat eger olmuosa.. Genemi olmadı sılkroadı sil tekrar kur.. sorun düzelir.. haa oda olmadıysa formatt :) ama en sok yapacagın iş olsun :thumbsup:
     
  5. Decoy

    Decoy rank8

    Kayıt:
    25 Temmuz 2008
    Mesajlar:
    617
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Öğrenci
    Şehir:
    Dershane Test kitabı başı daral:

    arkadaşların dediği doğru azcık uğraşıver pes etme :beer: