1. Reklam


    1. joysro
      anafor
      anafor
      viki
      darkroad
      bosalan

Sbot acil yardım


  1. atahan817

    atahan817 rank8

    Kayıt:
    17 Aralık 2009
    Mesajlar:
    4
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    mrb arkdaşlar bn sbot yeni kullanıcam "start client" dediğimde starting of sro_client.exe failed! hatası veriyor ve açılmıyor oyun. vrdiği hatayı resm olarak ekliyorm aşşağıya. yardımlarınızı bekliyorm arkadaşlar.

    [url=http://img28.imageshack.us/i/adszzry.png/]- Resim Silinmiş.[/url]

    Uploaded with [url=http://imageshack.us]ImageShack.us[/url]
     
    Son düzenleme yönetici tarafından yapıldı: 13 Şubat 2017
  2. JetHomme

    JetHomme rank8

    Kayıt:
    24 Eylül 2007
    Mesajlar:
    4.653
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
    Şehir:
    Los Angeles
    sbotun güncel versiyonunu indir tekrar dene. Silkroad kurulu olduğu yeri doğru seçtiğine emin ol.
     
  3. aids

    aids  

    Kayıt:
    8 Aralık 2007
    Mesajlar:
    268
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    16
    Meslek:
    En elektroniğinden :)
    Şehir:
    Sukût-u Hayat
    o klasörde navdata adlı ayrı bir klasör lazım
    en iyisi rardan çıkarıp tekrar id pw gir:wink1:
     
  4. atahan817

    atahan817 rank8

    Kayıt:
    17 Aralık 2009
    Mesajlar:
    4
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    zaten güncel versiyon kullanıyorm. kurulu olduu yeride doğru seçtiğime eminim
     
  5. JetHomme

    JetHomme rank8

    Kayıt:
    24 Eylül 2007
    Mesajlar:
    4.653
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
    Şehir:
    Los Angeles
    botun içindeki navdata klasörü eksik diyor. tekrar indir dene.
     
  6. atahan817

    atahan817 rank8

    Kayıt:
    17 Aralık 2009
    Mesajlar:
    4
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    tamam yaptım çok teşekkr ediyorm yardımnz için (: