1. Reklam


    1. bestsro
      joysro
      anafor
      anafor
      viki
      darkroad
      bosalan

ISRO çalışıyor ama SW çalışmıyor


  1. djfko

    djfko rank8

    Kayıt:
    9 Haziran 2008
    Mesajlar:
    1.772
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Öğrenci
    Şehir:
    En son bıraktığın yerde...

    Biri bana yardımcı olabilirmi? Normal silkroada giriyorum sorunsuz çalışıyor.Ama Private serverlara giriyorum felaket donma oluyo,PC'de fazla dayanamayıp reset atıyo.Eskiden yani 2009'un yaz ayına kdr çalışıyodu.Ama tatilden döndüm,oyuna giriyim dedim çalışmadı. Anlayan arkadaşlar yardımcı olabilirmi.
    PC özellikleri 768MB ram,1.3ghz işlemci,256mb ekran kartı,windows xp(perfect)
     
  2. MakaramaSuko

    MakaramaSuko rank8

    Kayıt:
    7 Ocak 2010
    Mesajlar:
    371
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    KIRKLARELİ/MERKEZ

    Bilgisayarının özellikleri aşırı kötü ;
    768 MB ram Diyorsun : Açılışta 400 mb yiyor bir kere XP ise
    Silkroad Private 700 yiyor : sendeki ram 768 zaten
    768-400 :368 - 400 : - lere düşüyor artık kullanacak rami kalmıyor pc nin
    Artı İşlemci hızın ( Ghz ) çok düşük 1.3 en fazla 2.00 olması lazım sorunsuz açılması için
    Ekran kartı 256 mb mış sanırım kısacası bilgisayarın özellikleri düşük
     
  3. djfko

    djfko rank8

    Kayıt:
    9 Haziran 2008
    Mesajlar:
    1.772
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Öğrenci
    Şehir:
    En son bıraktığın yerde...

    ama normal silkroad çalışıyo.ben bunu anlayamıyorum.öncedende bu pc özellikleriyle süper çalışıyodu private server.ama durduk yere noolduysa artık.
     
  4. xlorxlarge

    xlorxlarge rank8

    Kayıt:
    23 Mayıs 2008
    Mesajlar:
    1.067
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
    Şehir:
    C# C++

    isroyla sunworldun girişteki görüntü özellikleri aynı değil sunworldde görüntü özelliklerini isrodaki gibi yap donma yapmaz :wink1: