1. Reklam


    1. joysro
      asur
      serenity
      redsea
      blacksro
      plag
      alaaddin
      erix

İbot Hard Mod Loader Multiclient Giriş [Resimli]


  1. Decoy

    Decoy rank8

    Kayıt:
    25 Temmuz 2008
    Mesajlar:
    617
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Öğrenci
    Şehir:
    Dershane Test kitabı başı daral:
    - Resim Silinmiş.

    Arkadaşlar resimde görüldüğü gibi kırmızı işaretli alanlara dikkat ederek ;

    *İbot'u açıyoruz(denerken hiç bir ibot programı açık olmasın hepsini kapatın.)
    *Hard Mod loaderı açıyoruz. İbottaki kırmızı işaretli alanı hard mod loaderdaki kırmızı işaretli alana giriyoruz
    *Hard Mod Loaderdan Launch tuşuna basıyoruz ve hiç bir şeye dokunmadan oyunun açılmasını bekliyoruz.



    İkinci Karakterı açmak için yine aynı yolu izliyoruz.


    - Resim Silinmiş.

    [*]Port Numaraları 5er 5er artmaktadır her yeni ibot açtığınızda yeni bir Port numarası gelir hepsini bu yoldan izleyerek yapınız


    - Resim Silinmiş.
    HardMod Loader 9.7
    iBot v1.0.81

    - Resim Silinmiş.

    HardMod Loader Dosyalarını Lütfen Silkroadı Kurduğunuz Klasöre Çıkartınız.
    Lütfen Açık Olan Botunuzu Kapatınız Yoksa Açık Oyununuzu Kapatabilir.



    Saygılarımla Decoy
    [​IMG]
     
    Son düzenleme yönetici tarafından yapıldı: 13 Şubat 2017
  2. unbrebLe

    unbrebLe rank8

    Kayıt:
    2 Temmuz 2009
    Mesajlar:
    2
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    sağolasın :)
     
  3. Nina Ricci

    Nina Ricci exlmanager

    Kayıt:
    19 Ekim 2009
    Mesajlar:
    10.251
    Beğenilen Mesajlar:
    14
    Ödül Puanları:
    38
    sitemizde zaten mevcut ayrıca hardmod çıkmıyor artık 2.char'da c10 veriyor.gereksiz..
     
  4. Decoy

    Decoy rank8

    Kayıt:
    25 Temmuz 2008
    Mesajlar:
    617
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Öğrenci
    Şehir:
    Dershane Test kitabı başı daral:
    Denemeden neden konuşuyorsun ?

    Hardmod çıkmıyor olabilir ama şuan hala aktif çalışmakta 2.char'dada c10 vermemekte

    Buyur ;

    - Resim Silinmiş.
     
    Son düzenleme yönetici tarafından yapıldı: 13 Şubat 2017
  5. Nina Ricci

    Nina Ricci exlmanager

    Kayıt:
    19 Ekim 2009
    Mesajlar:
    10.251
    Beğenilen Mesajlar:
    14
    Ödül Puanları:
    38
    illaki sorun çıkartacak,dc verecek.versiyonların uyumsuz olduğu bir sistem düzgün çalışmaz.
     
  6. aliq21

    aliq21 rank8

    Kayıt:
    3 Ağustos 2010
    Mesajlar:
    44
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    ben hard mod la 2 char kasıyorum c10 felan vermiyo bana ama 3. charı açamıyorum :) oyuna girdikten 5 dak sora dc veriyo ^^
     
  7. mani

    mani rank8

    Kayıt:
    27 Aralık 2007
    Mesajlar:
    193
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Bir tek ben mi bu hardmod u açamıyom anlamdım ki
    hata aldım vc redist 86 yı yükledim sonra başka bi hata verdi
    " sro client .exe was not fount " aha böle bir hata ne biçim iş yaaaaaaa
     
  8. emrahkaraman

    emrahkaraman rank8

    Kayıt:
    9 Temmuz 2009
    Mesajlar:
    7
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Öncelikle Emeğinize Teşekkürler Çift Çar Açmayı Başarabildim ama 2,Çar Hide Client Olmuyor.Yardımlarınız bekliyorum Teşekkürler
     
  9. Decoy

    Decoy rank8

    Kayıt:
    25 Temmuz 2008
    Mesajlar:
    617
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Öğrenci
    Şehir:
    Dershane Test kitabı başı daral:

    lütfen hard mod loaderı silkroadı kurduğunuz klasöre atın sorununuz düzelecekler
    yardımcı olmayı çok isterdim o sorunu bende yaşıyorum bulunca paylaşacağım
     
  10. 1586426

    1586426 rank8

    Kayıt:
    15 Ağustos 2010
    Mesajlar:
    9
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    acılıo 2 inci charda ama bot kafayı yiyio ozamnda start dedimmi 2 charda kasmaya calısıo
     
  11. Decoy

    Decoy rank8

    Kayıt:
    25 Temmuz 2008
    Mesajlar:
    617
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Öğrenci
    Şehir:
    Dershane Test kitabı başı daral:

    yeni sürümü kurun

    ibotforfun.blogspot.com
     
  12. 1586426

    1586426 rank8

    Kayıt:
    15 Ağustos 2010
    Mesajlar:
    9
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Yukarda arkadaş resimde göstermis 2 tane ibot var bende hard actımmı ole olmuo normal sro seklince acılıo ama bota start dedimmi 2 side oynuo .D
     
  13. 1586426

    1586426 rank8

    Kayıt:
    15 Ağustos 2010
    Mesajlar:
    9
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    yha o resimdeki gibi 2 tane ibot acılmıoki hard tıkladımmı normal sro gbi acılıo
     
  14. XxMissBeLaxX

    XxMissBeLaxX rank8

    Kayıt:
    23 Nisan 2007
    Mesajlar:
    240
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Web Tasarım
    Şehir:
    Denizcilik
    Runtime 5 Hatasının Çözümü
    -Script de Sorun Olabilir Kontrol Edilmesi Gerekmektedir
    - Oyundaki Aşırı Lagdan Dolayı Alınabilir


    Bu Runtime 5 Hatası Alıyorum Silkroadı Sildim Yeniden Attım Dosyaları Yinede Runtime 5 Hatası Alıyorum Çözümü Varmı Hocam?
     
  15. Cql1903

    Cql1903 rank8

    Kayıt:
    9 Ekim 2010
    Mesajlar:
    22
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Dediklerinizin Aynısını Yapıyorum, Oyuna Giriyorum..Fakat Oyuna Girdiğim Halde İbot, Charımı GOrmuyor.. 15 Dakika Sonrada Dc Yiyorum. Çözümü?
     
  16. recep1

    recep1 rank8

    Kayıt:
    8 Şubat 2011
    Mesajlar:
    4
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    hata veriyo a.q