1. Reklam


    1. joysro
      anafor
      deep
      eos
      anafor
      trensro
      planetsro

Hata alıyorum :S


  1. WildWildWest

    WildWildWest rank8

    Kayıt:
    9 Ağustos 2007
    Mesajlar:
    308
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    16
    Şehir:
    Ağzımda Sigaram Elimde Mouse PvP deyim !
    [22:15:45] * Couldn't start SRO Client...[22:15:45] * Starting of sro_client.exe failed!
    altta bu hatayı veriyor bana start client dediğimde :S bu botu oyuna girincemi açacam yoksa isro gibi kendimi açıyor oyunu
    üyeliğimi aldım aktifleştirlmemiş olabilirmi ?
    aktifleştirilmemişse ne yapmam lazım lütfen yardım
     
  2. McCappy

    McCappy rank8

    Kayıt:
    15 Aralık 2008
    Mesajlar:
    601
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    hunTer :)
    bot ekranının sağ üst köşesinde botserver statüs ün karşısında ne yazıyor ?
     
  3. Eyenagel

    Eyenagel rank8

    Kayıt:
    1 Aralık 2007
    Mesajlar:
    172
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    üyeliğini aktifleştirdiysen soldan 2 ci sekme de Sro klasorunun yerini goster. ( bir kez daha belirt ) save settings yap bir kez daha dene.
    Uuntma bot.cfg de macrolarini ikisi de 0 olacak.
     
  4. McCappy

    McCappy rank8

    Kayıt:
    15 Aralık 2008
    Mesajlar:
    601
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    hunTer :)
    arkadaşım 1sn dururmusun botunun aktif olup olmadığını öğrenmeye çalışıyor 1dk kafa karıştırma
     
  5. WildWildWest

    WildWildWest rank8

    Kayıt:
    9 Ağustos 2007
    Mesajlar:
    308
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    16
    Şehir:
    Ağzımda Sigaram Elimde Mouse PvP deyim !
    ne yapmalıyım şimdi? :S
    Silkroad'ı sildim yeniden yüklüyorum şuanda
     
  6. WildWildWest

    WildWildWest rank8

    Kayıt:
    9 Ağustos 2007
    Mesajlar:
    308
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    16
    Şehir:
    Ağzımda Sigaram Elimde Mouse PvP deyim !
    arkalarda kalan bi konuya baktımda aynı sorun o arkadaşda da varmış silkroadı silip yükleyince sorun çözüldü demiş
    deniyeceğim olursa yazarım buraya
     
  7. WildWildWest

    WildWildWest rank8

    Kayıt:
    9 Ağustos 2007
    Mesajlar:
    308
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    16
    Şehir:
    Ağzımda Sigaram Elimde Mouse PvP deyim !
    Sorunu Çözdüm pcye yeni format atmıştım directx yüklü değilmiş yükledim ve sorun çözüldü
    Yardımcı olan arkadaşlara Teşekkürler