1. Reklam


    1. joysro
      anafor
      anafor
      viki
      darkroad
      bosalan

Çok ÖnemLi GraFik HaKKınDa...!


  1. Sekk

    Sekk olduser

    Kayıt:
    19 Temmuz 2007
    Mesajlar:
    847
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Web Tasarım.
    Şehir:
    Sekk

    Arkadaslar sro hayatımda ilk kez böle bişiyle karşılaştım HTMC ve Ecsro başlağıdımda Beridir Bu Var
    Ama Bunu İsroda Yapmıyor +ve +5 silahların bazıları aşağıdaki resimdeki şekiller gibi gözüküyor...
    Sebebi Sizce Ne Olabilir Lütfen Yardımcı Olun Bana Çıldırıcam.... :| :| :|
    SRO2008-05-3111-28-55_81.jpg
     
  2. xxxD4xxxfero

    xxxD4xxxfero rank8

    Kayıt:
    7 Mayıs 2008
    Mesajlar:
    780
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Lise ögrencisi
    Şehir:
    Italya Termoli Rocca Sicura

    Biliyosunkii ECSRO ve MHTC ilk silkroad.Adamlar ilk silkroadı bize oynattıkları için ilk açıldıgında bug çoktu heralde.Yani uzun lafın kısası bug alışcaksın biz alıştık.
     
  3. Sekk

    Sekk olduser

    Kayıt:
    19 Temmuz 2007
    Mesajlar:
    847
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Web Tasarım.
    Şehir:
    Sekk

    sizdede var mı bu lanet olası sey ? :| :| :|
     
  4. ReDeviL

    ReDeviL Öğretiyorum

    Kayıt:
    23 Aralık 2007
    Mesajlar:
    796
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    ÖğrenCi

    bende yok ama çok şekil durmuş :mrgreen:
     
  5. fatihy93

    fatihy93 rank8

    Kayıt:
    25 Ocak 2008
    Mesajlar:
    2.161
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0

    Swordun Üstünde Shieldin yansıması Durmuş. +1905
     
  6. Sekk

    Sekk olduser

    Kayıt:
    19 Temmuz 2007
    Mesajlar:
    847
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Web Tasarım.
    Şehir:
    Sekk

    kafa mı yapıosunuz ya :D çok kötü gözüküo oyunda :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen:
     
  7. Dark Fortress

    Dark Fortress rank8

    Kayıt:
    26 Nisan 2008
    Mesajlar:
    888
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    'uz Programming

    Sadece Shekil :D
     
  8. os1

    os1 olduser

    Kayıt:
    27 Ağustos 2007
    Mesajlar:
    4.356
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
    Şehir:
    Yarram Victoria / Australia

    WoW süper gözüküyor $h3k1L :D
     
  9. os1

    os1 olduser

    Kayıt:
    27 Ağustos 2007
    Mesajlar:
    4.356
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
    Şehir:
    Yarram Victoria / Australia

    WoW süper gözüküyor $h3k1L :D
     
  10. Sekk

    Sekk olduser

    Kayıt:
    19 Temmuz 2007
    Mesajlar:
    847
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Web Tasarım.
    Şehir:
    Sekk

    töbe destur yha :lol: :lol: :lol: :lol: :lol: yok mu çözüm üretecek olan ? :?!! :?!! :?!! :?!!
     
  11. Azula

    Azula rank8

    Kayıt:
    19 Mayıs 2008
    Mesajlar:
    131
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0

    Kılıc cok fiyaka durmuş
     
  12. MakmeN

    MakmeN rank8

    Kayıt:
    27 Mayıs 2007
    Mesajlar:
    1.773
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0

    sen niye sikayet edion anlamadim super duruo
     
  13. WaTCHMaN

    WaTCHMaN olduser

    Kayıt:
    21 Nisan 2007
    Mesajlar:
    1.524
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    öğrenci
    Şehir:
    Antalya / Kepez

    ilk olarak çok önemli bişey değil yada vazgeçtim hakkaten çok kötü bi olay
    sen silroadı silip tekrar yükledigin haldemi böyle gözüküyo? sanırım öyledir
    şunu yapabilirsin silkroadı silersin
    hangi sürücüye yuklediysen onu bi scandisck ile trarsın sanırım harddisck inde bi hata oluşmuş
    eger hala olmaz ise oyunu tekrar indir hatalı indirmiş olabilirsin hadi kolay gele
     
  14. UNR3AL

    UNR3AL rank8

    Kayıt:
    24 Mayıs 2007
    Mesajlar:
    442
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Trader =)
    Şehir:
    DW Cave

    grafik driverlarını tekrar bir gözden gecir oyunun media.pk2 sini tekrardan kurulum klasörüne at ve oyun icin grafik ayarlarını kontrol et derim ben

    ATI ekran kartı kullanıyorsan benimkide yapmıstı driverlarını komple sildim kurdum düzeldi ama baya bir uğraştırdı...
     
  15. WaTCHMaN

    WaTCHMaN olduser

    Kayıt:
    21 Nisan 2007
    Mesajlar:
    1.524
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    öğrenci
    Şehir:
    Antalya / Kepez

    olabilir arkadşın dedigi gibi ekran kartının son sürüm driver ını yükle ?!!!!!!! inşallah düzeltirsin