1. Reklam


    1. bestsro
      joysro
      anafor
      anafor
      viki
      darkroad
      bosalan

Acil Bakın Lütfen!


  1. delicious

    delicious rank8

    Kayıt:
    18 Mayıs 2007
    Mesajlar:
    69
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0

    Arkadaşlar bn bu sroya bot ile birlikte multiclient hap şeklnde olan loaderle giriorum fakat oyundayken birden masaüstüne atıyor ve ??? hatası da vermior direkt olarak masaüstüne gelior ayrıca framework ve ekran kartı güncellşetirmelerini de yaptım hatta oyunu silip bidaa yükledim ama düzelmedi...Bilgisi olan v :buddha: arsa lütfen yazsın.Teşekkür ederim....
     
  2. eXeZ

    eXeZ rank8

    Kayıt:
    29 Eylül 2008
    Mesajlar:
    206
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    YozqaTLi

    acaba direct x 9.0c yi yeniledin mi veya yeni yükledin mi buda önemli oyun icin !!!
     
  3. Streetwise

    Streetwise rank8

    Kayıt:
    11 Kasım 2007
    Mesajlar:
    7.839
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36

    Ekran kartını driverlerını tekrar kur,arkadaşımızın dediği gibi direct x 9.0c yüklü diye kontrol et,pc'nin ekran kartı oyunu desteklemeye olabilir...
     
  4. EnDZoNe

    EnDZoNe  

    Kayıt:
    11 Eylül 2007
    Mesajlar:
    1.686
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    (_;_)ingen

    o sorun pc performansı yüksek olmayan herkeste oluyor ... pc özelliklerin düşükse çok yapar ne kadar yükseltirsen o derece düşer ... rem ekran kartı vs ile alakalı kanımca pc özelliklerin muhtemelen 1 gb 256 ekran kartı dır tahminimce bu özelliklerde arada bi yapması normal ..
     
  5. kursadali

    kursadali rank8

    Kayıt:
    28 Aralık 2007
    Mesajlar:
    22
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0

    bu sorun bende de var...beni de sürekli masa üstüne atıyor...benim sistemim 2 gb ram..1 gb ekran kartı ve lga775 2.0 işlemci...directx 9 yüklü..net frame yüklü..atinin kendi sitesinden ati driver en son sürüm yüklü ama gene de atıyor..sistem gereksinimleri ile igili olduğunu sanmıyorum çünkü internet cafemde 512 ram ve 256 mb ekran kartı olan p4 sistemlerde bu sorunu yaşamıyorum...