1. Reklam


    1. joysro
      ledas
      jungler
      keasro
      zeus
      karantina

sro_client.exe Failed !! Yardmm lütfen ((SS ekledim


  1. Serj

    Serj Buralıyım rank8

    Kayıt:
    2 Ağustos 2008
    Mesajlar:
    3.058
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
    [​IMG]

    Sro_Clienti attım ama yine aynı hata :S
     
  2. TheCombo

    TheCombo Bilgiliyim rank8

    Kayıt:
    24 Eylül 2007
    Mesajlar:
    1.158
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    görsel anlatım hazırladım upload ediyorum 1 sn
    [​IMG]
     
  3. SneaR

    SneaR Gözlemliyorum rank8

    Kayıt:
    10 Mayıs 2007
    Mesajlar:
    57
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    kardeş onları bizde biliyoruz ama öle yapıncada omluyor aynı hata bendede var biln biri ltfen açıklasın :(
     
  4. SneaR

    SneaR Gözlemliyorum rank8

    Kayıt:
    10 Mayıs 2007
    Mesajlar:
    57
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    hatta normal girildğinde starta basılınca açılmıyor :S
     
  5. Metover

    Metover Buralıyım rank8

    Kayıt:
    11 Ekim 2008
    Mesajlar:
    4.933
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Photoshop*
    Şehir:
    Kocaeli
    Arkadaşım Silkrad 1.200 geldi update i yapta dene :wink1:
     
  6. volkanka

    volkanka Aileden rank8

    Kayıt:
    20 Mayıs 2009
    Mesajlar:
    5.284
    Beğenilen Mesajlar:
    1
    Ödül Puanları:
    38
    Meslek:
    University Students...
    Şehir:
    ANALA
    Update i deneyin ondan sonra botun versiyonunu yenileyin.
    Ve en son olarakda sro_client ın yerini tekrardan gösteriniz...
     
  7. CrackCocaine

    CrackCocaine Old School olduser rank8

    Kayıt:
    6 Haziran 2008
    Mesajlar:
    656
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Yaptıktan sonra Save Settings'e basmayı unutmadıysanız sorun kesin çözülür.
     
  8. DEVILWOLF

    DEVILWOLF Yeni üye rank8

    Kayıt:
    18 Ağustos 2008
    Mesajlar:
    1
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Arkdaş o hatayı ara sıra sürüm yenilendiğinde bendede oluo, 3,4 defa sbotu açıp kapatıp dene start de girio en sonunda bende
     
  9. taspinar

    taspinar Yeni üye rank8

    Kayıt:
    28 Mayıs 2008
    Mesajlar:
    9
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Aynı Hatayı 28.09.2010 Oyun Güncellemesinden Sonra Yeni Gelen S Bot V1.79 sürümü geldikten sonra aynı hata bende de oldu 2 gündür uğraşıyom ve halen kesin bir çözüm bulamadım tüm denilen çözümleri yaptım ama olmadı lütfen acil yardım edin
     
  10. Chorus

    Chorus   Admin rank8

    Kayıt:
    6 Şubat 2007
    Mesajlar:
    341.750
    Beğenilen Mesajlar:
    227
    Ödül Puanları:
    63
    Şehir:
    Taksim/IST.
    kuzum hatanın çözümü basit.

    sbotunuzu silin, yeniden indirin rardan masaüstüne çıkartın sonrasında sro içerisinde oluşturduğunuz sbot1 klasörüne yapıştırın ayarlarınızı düzgünce yapın makinaya ve modeme res atın sonrasında joymax'in sitesine girip sbotu çalıştırın tık diye girecektir 8)
     
  11. bilaltak95

    bilaltak95 Yeni üye rank8

    Kayıt:
    18 Eylül 2010
    Mesajlar:
    1
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Teşekkür ederim kardeşim :)
     
  12. xxkervanxx

    xxkervanxx Yeni üye rank8

    Kayıt:
    12 Eylül 2011
    Mesajlar:
    8
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Admin ben aynısı yapıyorum ama gene aynı hatayı veriyor lütfen yardımcı olurmusun kafayı yiyeceğim pffffff :SSSSSS :!!&%&! eekd1 :confused1:
     
  13. xxkervanxx

    xxkervanxx Yeni üye rank8

    Kayıt:
    12 Eylül 2011
    Mesajlar:
    8
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    admin yardım lütfen
    Error! Couldn't find sro_client.exe. Please set correct path via settings.
    Starting of sro_client.exe failed!
    botum bu hatayı veriyor Silkroad dosyasını settingsden belirtiyorum ama yinede bu hatayı veriyor normalden açıncada hata veriyor yardım edin lütfen 2 gündür zor durumdayım çarıma giremiyorum yardım