1. Reklam


    1. joysro
      ledas
      ix2
      leon
      kingsofsro
      sabit

Silkroad (orjinali) giriş problemi


  1. golge03

    golge03 Yeni üye rank8

    Kayıt:
    22 Aralık 2010
    Mesajlar:
    2
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Merhaba arkadaşlar öncelikle konuyu yanlış yere açtıysam kusura bakmayın. Mod arkadaşlardan ricam uygun yere taşıyabilirler.

    Gelelim sorunuma silkroada 3g modem bağlantımdan giriş yapamıyorum. aynı pc ile farklı bağlantılardan wifi olsun kablolu olsun gayet normal bağlanırken, evde 3g modemimle oyuna giriş yapamıyorum. Clienti açıyorum start yazıyo geliyor tıklıyorum silkroad guard falan açılıyor ama arkasından hiç bişey olmuyor ekran öylece kalıyor ne client kapanıyor nede hata yazısı geliyor. Sorunun ip den kaynaklandığını düşünüyorum ama eminde değilim bi çözüm önerisi yada bilgisi olan arkadaş yardım ederse çok sevinirim.
     
  2. YAVUZ16

    YAVUZ16 Öğreniyorum rank8

    Kayıt:
    2 Ağustos 2007
    Mesajlar:
    159
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    16
    silkroad serverları güney koreye tasındıgından dolayı yeni ip girişiyle bot logın oluyor... bot login ıplerinin degişmesı gerekıyor... botsuz olarak girişte ve sbotta sıkıntı yok...
     
  3. golge03

    golge03 Yeni üye rank8

    Kayıt:
    22 Aralık 2010
    Mesajlar:
    2
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Pc kurulu herhangi bir bot yok. Sorun normal olarak 3g modemle yani wın la oyuna girememem. Buda muhtemelen 3g modemin dinamik ipsinden kaynaklanıyor ama emin değilim emin olsamda çözümü bilmiyorum.
     
  4. YAVUZ16

    YAVUZ16 Öğreniyorum rank8

    Kayıt:
    2 Ağustos 2007
    Mesajlar:
    159
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    16
    aynen dedigin gibi ip den kaynaklı bir sorun mevcut suan ..