1. Reklam


    1. joysro
      ledas
      jungler
      keasro
      zeus
      karantina

Sbot Return sorunu..


  1. cLonny

    cLonny Old School olduser rank8

    Kayıt:
    8 Şubat 2008
    Mesajlar:
    1.735
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Mp bittigi zaman char return kullanmıyor ..
    Return'u buldugunu yazıyor fakat kullanmıyor .. Nedeni ne olabilir acaba.
    Başka bi sorun yok şu an , sadece mp bitince şehire dönmüyor , yardımcı olursanız sevinirim:)
     
  2. cLonny

    cLonny Old School olduser rank8

    Kayıt:
    8 Şubat 2008
    Mesajlar:
    1.735
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    buda settings ayarı
    [​IMG]
    [​IMG]
     
  3. oGReGo

    oGReGo Öğreniyorum rank8

    Kayıt:
    25 Aralık 2007
    Mesajlar:
    163
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Resimdeki kırmızı ile gösterdiğim alanı işaretlemelisin.
    [​IMG]

    Pardon işaretlemişsin 2. mesajını ben mesaj yazarken atmışsın ondan görmedim.
     
  4. Xanthos

    Xanthos Aileden rank8

    Kayıt:
    10 Mayıs 2007
    Mesajlar:
    9.443
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Zir.Müh.
    Şehir:
    Kalkan-KAŞ/ANTALYA
    1) görev vardır, ondan kullanamıyordur.
    2) Back town ayarlarında MP 1 yazsın en az.
     
  5. cLonny

    cLonny Old School olduser rank8

    Kayıt:
    8 Şubat 2008
    Mesajlar:
    1.735
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Görev yok .
    Peki onu deneyeceğim , yanlız bir arkadaştada aynı sorun olmuş , sanırsam 2. charı login olurken oluyor bu problem , şimdi ilk 90lvl i girdim oyuna , eğerki return kullanırsa buraya yazacağım :)
     
  6. Xanthos

    Xanthos Aileden rank8

    Kayıt:
    10 Mayıs 2007
    Mesajlar:
    9.443
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Zir.Müh.
    Şehir:
    Kalkan-KAŞ/ANTALYA
    Her bot için ayrı bir bot klasörü oluşturmalısınız. Ve kesinlikle Sbot klasörlerini kopyala yapıştır yapmamalısınız. Yoksa ya C10 alırsınız ya da böyle sorunlar yaşarsınız.

    Her bot klasörüne rar'dan Sbot dosyalarını çıkartın.
     
  7. cLonny

    cLonny Old School olduser rank8

    Kayıt:
    8 Şubat 2008
    Mesajlar:
    1.735
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Ölye yaptım zati , şu ana kadar C10 hatası almadım sadece bu mp bitince şehire return çekmiyordu :)
    buda bot klasörünün resmi
    [​IMG]
    [​IMG]
     
  8. Chorus

    Chorus   Admin rank8

    Kayıt:
    6 Şubat 2007
    Mesajlar:
    341.751
    Beğenilen Mesajlar:
    228
    Ödül Puanları:
    63
    Şehir:
    Taksim/IST.
    return çakmıyorsa ayarlarında vardır bir hata, tekrardan bir kontrol edermisin !
     
  9. cLonny

    cLonny Old School olduser rank8

    Kayıt:
    8 Şubat 2008
    Mesajlar:
    1.735
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    [​IMG]
    [​IMG]

    Halen aynı sorun :S nerede yanlış yapıyorum bilmiyorum -.- bundan başka sorun yok herşey süppo , bu sorunu halledersem 4/4 olacak.
     
  10. cLonny

    cLonny Old School olduser rank8

    Kayıt:
    8 Şubat 2008
    Mesajlar:
    1.735
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    Buda Settings -.-
     
  11. LoveForLife

    LoveForLife Bilgiliyim rank8

    Kayıt:
    2 Mart 2008
    Mesajlar:
    1.652
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    Bir Kulaç Daha Atsam Karadayım...
    Bendede aynı hata vardı programı baştan indirip ayarları tekrardan yaptım.Benimde sorunum pot vb. herşeyi aldıktan sonra atçının önüne gidip tekrardan npc leri gezio sonra tekrar atçının önüne gelip return basıo ışınlanınca direk ata binip kasılma alanına gidiyor. :D
     
  12. cLonny

    cLonny Old School olduser rank8

    Kayıt:
    8 Şubat 2008
    Mesajlar:
    1.735
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    bende gezinme felan yok sadece kendim tp oluyorum şehire start training diyorum kasma alanına kadar kusursuz gidiyor pot vb. şeyleri aldıktan sonra, tek sorunum bu şu an.
     
  13. Xanthos

    Xanthos Aileden rank8

    Kayıt:
    10 Mayıs 2007
    Mesajlar:
    9.443
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Zir.Müh.
    Şehir:
    Kalkan-KAŞ/ANTALYA
    isrobot clienti mi kullanıyordun? ya da media.pk2 ile oynadın mı?

    Büyük ihtimal clientin orjinal değil. Clientinizi orjinali ile değiştirin,bir de öyle deneyin.
     
  14. cLonny

    cLonny Old School olduser rank8

    Kayıt:
    8 Şubat 2008
    Mesajlar:
    1.735
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    hm... Client olabilir . Media.pk2 ile oynamadım . Teşekkürler deneyeceğim .
     
  15. sympatheia

    sympatheia Keşfediyorum rank8

    Kayıt:
    15 Mart 2007
    Mesajlar:
    48
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Aynı sıkıntı bende de vardı client isro client o sorun çıkarmadı bende ama sonunda çözdüm :D
    sorunun scriptten kaynaklanıyor arkadaşım. Normal kasan charının scriptini gösterip save settings + start dediğinde normal kastığını göreceksin. Çözüm dersen ya scripti elle yazacaksın yada tekrar record edip deneyeceksin. Aynı şekilde townda npc gezip atcıda return çekenlerde varsa scripti değiştirsinler sorun çözülüyor...

    Rica ederim hiç önemli değil sizin için burdayız :starving: :starving: :starving: :starving:
     
  16. cLonny

    cLonny Old School olduser rank8

    Kayıt:
    8 Şubat 2008
    Mesajlar:
    1.735
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    açıklaman için sagol ama silkroad klasörünün içindeki eskiden kalma bot dosyasını sildim return a bastı bende anlamadım ne alakası oldugunu :lol:
     
  17. sympatheia

    sympatheia Keşfediyorum rank8

    Kayıt:
    15 Mart 2007
    Mesajlar:
    48
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Ben böyle çözmüştüm sorunu ama sonuçta hallolduysa sorun yok demektir.
     
  18. cLonny

    cLonny Old School olduser rank8

    Kayıt:
    8 Şubat 2008
    Mesajlar:
    1.735
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    yinede teşekkürler ilgilerinden dolayı tşk :thumbsup:
    Sbot FTW :beer: