1. Reklam


    1. joysro
      ledas
      jungler
      keasro
      zeus
      karantina

Sbot navdata hatası arkadaşlar bir el atındda çözelim


  1. VurguN

    VurguN Tanınıyorum rank8

    Kayıt:
    17 Nisan 2007
    Mesajlar:
    378
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    arkadaşlar sbotun bir önceki verisyonu SBot_1.99.26 bu verisyonda herangi bir hata olmadan 5 char kasıyordum ama bugun gelen yeniverisyonu SBot_1.99.27 ile açıyorum navdata hatası veriyor navdata sbotun icinde var ne yabdıysam bulamadım çözüm lütfen bulalım paylaşalım

    * CRITICAL: Couldn't find "navdata" folder. Please reextract program to current folder.
    * CRITICAL: Starting of client cancelled, essential component not found.
    * Starting of sro_client.exe failed!
    böyle hata veriyor navdatası ıncde sbotun yine aynı
     
  2. VurguN

    VurguN Tanınıyorum rank8

    Kayıt:
    17 Nisan 2007
    Mesajlar:
    378
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    kimse mi anlamıyor arkadaşlar yeniyim ama bilgisiz degilim programlardan anlarım bilen yokmu kaynak hedefi ya da format atacam
     
  3. aspersio

    aspersio Yeni üye rank8

    Kayıt:
    9 Ocak 2011
    Mesajlar:
    1
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Bende de aynı hatayı veriyor, yardımcı olabilecek yok mu?
     
  4. Tubifex

    Tubifex Old School olduser rank8

    Kayıt:
    16 Mart 2009
    Mesajlar:
    1.195
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
    Meslek:
    Ege Üniversitesi Ziraat Fakültesi
    s.botta settings - choose silkroad directory. ordanda sronun kurulu olduğu klasörü seç tamam de. çalışacak
     
  5. VurguN

    VurguN Tanınıyorum rank8

    Kayıt:
    17 Nisan 2007
    Mesajlar:
    378
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    uyguladım dediklerini ama bir sonuç yok aynı proplem format attım yine sorunu aynı
     
  6. VurguN

    VurguN Tanınıyorum rank8

    Kayıt:
    17 Nisan 2007
    Mesajlar:
    378
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    bnm d de kurulu c ye kursam düzelmele bilirmi d de olması etkilermi
     
  7. VurguN

    VurguN Tanınıyorum rank8

    Kayıt:
    17 Nisan 2007
    Mesajlar:
    378
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    c yukledim yıne aynı sorun
     
  8. sedoex

    sedoex Gözlemliyorum rank8

    Kayıt:
    10 Mayıs 2007
    Mesajlar:
    91
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    aynı hatayı bende alıyorum yardımcı olacak kımseyokmu aceba :oldie:
     
  9. Onitsuka

    Onitsuka Bilgiliyim rank8

    Kayıt:
    6 Ocak 2009
    Mesajlar:
    1.445
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
    Arkadaslar Bot klasörünü silip tekrar açın bot klasörü ozaman düzeliyor.
    Ama tüm ayarları baştan yapmanız gerek ben hep öyle yapıyorum.
     
  10. VurguN

    VurguN Tanınıyorum rank8

    Kayıt:
    17 Nisan 2007
    Mesajlar:
    378
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    düzldi herşey için sagolun