1. Reklam


    1. joysro
      ledas
      jungler
      keasro
      zeus
      karantina

Sbot hata


  1. XpressPower

    XpressPower Tanınıyorum rank8

    Kayıt:
    12 Ocak 2010
    Mesajlar:
    363
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    [12:19:54] * Login successfull, have fun :)
    [12:20:17] * Couldn't connect to Silkroad Server: 10060!
    [12:20:17] * Connection with 1st login server failed.
    [12:20:17] * Now trying 2nd login server.
    [12:20:38] * Couldn't connect to Silkroad Server: 10060!
    Sürekli bu hata var ne neden olabilir?
     
  2. Ufck

    Ufck Nemesis exlmanager rank8

    Kayıt:
    22 Eylül 2010
    Mesajlar:
    3.839
    Beğenilen Mesajlar:
    24
    Ödül Puanları:
    48
    Şehir:
    Antalya

    Envanter:

    İnternet Hızınız Yavaş Oldugu İçin Olabilir , Speed Test Yapıp Sonucu Söyler iseniz daha iyi yardımcı olabilirim.
     
  3. xlorxlarge

    xlorxlarge Bilgiliyim rank8

    Kayıt:
    23 Mayıs 2008
    Mesajlar:
    1.135
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
    Şehir:
    C# C++
    Oyuna botsuz normal şekilde girip deneyin birde.
     
  4. MadGhost

    MadGhost 'Objektif' moderator nowayout rank8

    Kayıt:
    13 Nisan 2009
    Mesajlar:
    2.428
    Beğenilen Mesajlar:
    56
    Ödül Puanları:
    48
    Şehir:
    Antalya
    silkroad server ı ile bağlantı kurulamıyor hatısı sanırım. sbotu kapat ve tekrar ac settings > choose silkroad directory > silkroad klasörü tekrar bu şekilde silkroad ı göster ve login dedikten snra start client baslat bakalım ne göstericek.
     
  5. basoparet

    basoparet Keşfediyorum rank8

    Kayıt:
    2 Ağustos 2011
    Mesajlar:
    11
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Salı gününden sonra oyuna yenimi giriyorsun galiba botun güncel mi ?