1. Reklam


    1. joysro
      ledas
      jungler
      keasro
      zeus
      karantina

Patch Hatası Yardım..


  1. DellyWizz

    DellyWizz Keşfediyorum rank8

    Kayıt:
    9 Haziran 2011
    Mesajlar:
    20
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Arkadaslar bende silkroadın " SilkroadOnline_GlobalOfficial_v1_309_LEGEND_7 " olanı var ben buna siteden indirdiğim " SilkroadOnline_GlobalOfficial_v1_321(for_v1_315_320) " patchını yukluyorum bana
    --------
    Kurulan istemci "1.309"

    "1.321" sürümü manüel yaması sadece "1.315 - 1.320" sürümündeki istemcide yama yapabilir.
    ------------

    hatası veriyor ne yapmam lazım?
     
  2. Collapse

    Collapse   asistan rank8

    Kayıt:
    22 Aralık 2010
    Mesajlar:
    7.289
    Beğenilen Mesajlar:
    166
    Ödül Puanları:
    73
    Tam istemci indirmelisin. O update gelmeden önce oyunu launcherden açıp 1.315 sürümüne yükseltseydin yamayı kullanabilirdin. Ama şimdi iş işten geçmiş.
     
  3. _Kriptex_

    _Kriptex_ Tanınıyorum rank8

    Kayıt:
    19 Mayıs 2011
    Mesajlar:
    460
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Muhasebe
    Şehir:
    Ev
    1.309-1.314 yamasını bulman gerekiyor yanılmıyorsam
     
  4. DellyWizz

    DellyWizz Keşfediyorum rank8

    Kayıt:
    9 Haziran 2011
    Mesajlar:
    20
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Full Clientini indirmem gerekiyor yani summer4: