1. Reklam


    1. joysro
      ledas
      jungler
      keasro
      zeus
      karantina

Oyun ve Bot görünümündeki hata için yardım ltfn


  1. badLuck

    badLuck Öğreniyorum rank8

    Kayıt:
    6 Nisan 2007
    Mesajlar:
    114
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Arkadşlar ben oyuna rahatca girip çıkabiliyorum fakat yazılar belli olmuyor.
    yani mesela bi silahın üstüne gelince özelliklerini görebiliyoruz ya normalde, heh işte o yazı harfleri bende kareler şeklinde.
    hadi ezbere oynuodum ama skill isimleride öle olunca bota hangi skili koycam okuyamıyorum.
    bottaki skill isimleri doğru yazıo. İnsanların yazışmalarınıda okuyorum fakat diyer her yazı kare şeklinde.
    ilgili resmi buraya koyurrum(bu resim de confirm ve exit yazması gerekn yerlere bakın)
    yardımlarınızı bekliyorum.

    [img=http://img160.imageshack.us/img160/7789/hataninresmiis5.th.jpg]

    [​IMG]
     
  2. Ilker Cindik

    Ilker Cindik   nowayout rank8

    Kayıt:
    10 Mayıs 2007
    Mesajlar:
    2.664
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    "XP" CD'sini tak ve "Denetim Masası"na gir.
    "Bölge ve Dil Seçenekleri" ne gir.

    Tam olarak unuttum ama en sondaki yerden
    "Doğu Asya Dillerini" yükle diye bir seçenek olmalı.
    Ona tıkla ,öyle dene.
     
  3. badLuck

    badLuck Öğreniyorum rank8

    Kayıt:
    6 Nisan 2007
    Mesajlar:
    114
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Dostum malesef düzelmedi.
    japonca siteleri görünmüyordu, bu dediğini yapınca tüm doğu dilli siteler açılıyor ama oyun hala aynı :S
     
  4. OneEyedJack

    OneEyedJack Buralıyım rank8

    Kayıt:
    30 Temmuz 2007
    Mesajlar:
    3.006
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Öğrenci
    Şehir:
    Edirne
    Silkroadı ve botu silip tekrar kur bende öyle düzelmişti.
     
  5. badLuck

    badLuck Öğreniyorum rank8

    Kayıt:
    6 Nisan 2007
    Mesajlar:
    114
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    haklısın bende öle yaptım düzeldi.
    silkroadı sildim ama silkroad klasöründe kalan dosyalarıda sildim.
    eyer böle sorunla karşılaşan olursa silip tekrar kurmanız yeter.
    teşekkürler yardımlar için. ?!!!!!! ?!!!!!!!