1. Reklam


    1. joysro
      ledas
      jungler
      keasro
      zeus
      karantina

Normal Clientten oyuna girmiyor ?


  1. jacksparow

    jacksparow Öğreniyorum rank8

    Kayıt:
    2 Mayıs 2007
    Mesajlar:
    165
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Arkadaşlar botsuz oyuna girmek istiyorum ama girmiyor neden acaba ?
     
  2. SameyanZeva

    SameyanZeva Öğretiyorum rank8

    Kayıt:
    2 Mayıs 2011
    Mesajlar:
    656
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Makine Mühendisi
    Şehir:
    Kırıkkale
    Silkroad.exe dosyasını falan mı değiştirdin?
     
  3. jacksparow

    jacksparow Öğreniyorum rank8

    Kayıt:
    2 Mayıs 2007
    Mesajlar:
    165
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Hayır hiç bişey değiştirmedim botu kurdum az önce oyundan çıktım şimdi taxi gircem diye normalden açmayı denedim açmadı loader'dan denedim gene açmadı :S
     
  4. SameyanZeva

    SameyanZeva Öğretiyorum rank8

    Kayıt:
    2 Mayıs 2011
    Mesajlar:
    656
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Makine Mühendisi
    Şehir:
    Kırıkkale
    Nasıl açmıyo mesela, hata mı veriyor?
     
  5. jacksparow

    jacksparow Öğreniyorum rank8

    Kayıt:
    2 Mayıs 2007
    Mesajlar:
    165
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Loaderdan denediğimde error clientten denediğimde sunucular güncelleniyor felan diyor
     
  6. SameyanZeva

    SameyanZeva Öğretiyorum rank8

    Kayıt:
    2 Mayıs 2011
    Mesajlar:
    656
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Makine Mühendisi
    Şehir:
    Kırıkkale
    Bilemedim şimdi ya sunucular güncelleniyor da ne demek, hayatımda ilk kez karşılaştığım bir hata.
     
  7. jacksparow

    jacksparow Öğreniyorum rank8

    Kayıt:
    2 Mayıs 2007
    Mesajlar:
    165
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Bende anlamadım normalden giremiyorum diğer türlü pc çok kasıyor :S
     
  8. SameyanZeva

    SameyanZeva Öğretiyorum rank8

    Kayıt:
    2 Mayıs 2011
    Mesajlar:
    656
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Makine Mühendisi
    Şehir:
    Kırıkkale
    Resetleyin bilgisayarınızı ve çözüme ulaşamazsanız da Silkroad'ı silip tekrar yükleyin orjinal olduğu gibi kullanın.
     
  9. jacksparow

    jacksparow Öğreniyorum rank8

    Kayıt:
    2 Mayıs 2007
    Mesajlar:
    165
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Resetledim 2sefer ama olmuyor silersem indirmek zorunda kalıcam 1,303 dışındakiler manuel patch kabul etmiyor :S
     
  10. mani

    mani Öğreniyorum rank8

    Kayıt:
    27 Aralık 2007
    Mesajlar:
    193
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0

    PC kasıyor diyorsan çözümü buyur http://www.extraloob.com/forums/viewtopic.php?f=606&t=250071


    normal açamıyom diyosan mediapatcher e tıkla default patch yap oyunu normal açabilirsin oyunu silmene gerek yok
     
  11. takerisks

    takerisks Bilgiliyim rank8

    Kayıt:
    24 Ağustos 2010
    Mesajlar:
    1.189
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    ibotun saçma bir hatası bu normal girmye çalıştığında server disconnect hatası verir veya sro_client'ı açıldıktan sonra kapatır.Çözümü silkroadı baştan kurmak veya isrobot veya sbot ile oyuna tekrar girmeye çalışınca sorun düzeliyor.
     
  12. ACEofSPADES

    ACEofSPADES Keşfediyorum rank8

    Kayıt:
    16 Mart 2011
    Mesajlar:
    20
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    bende de bu sorun vardı teşekkürler default patch yapınca normal clientden girebiliyorsun silmenize gerek yokmuş
     
  13. TheRinG

    TheRinG Tanınıyorum rank8

    Kayıt:
    29 Ağustos 2010
    Mesajlar:
    274
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    KaLıP
    Şehir:
    PoSe-PoSe
    Oyunda sorun var bizde giremiyoruz