1. Reklam


    1. joysro
      ledas
      jungler
      keasro
      zeus
      karantina

Mbot Client açılmıyor


  1. coskun_tr

    coskun_tr Yeni üye rank8

    Kayıt:
    1 Aralık 2008
    Mesajlar:
    7
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    evet arkadaşlar m botu kurdum .sürüm filan herşey tamam ıd pw doğru fakat clienti başlat dediğimde client açılıyor anında geri kapanıyor anlayabilmiş değilim denemediğim şey kalmadı . Yardımcı olursanız sevinirm
     
  2. Vanity

    Vanity Tanınıyorum rank8

    Kayıt:
    28 Mart 2010
    Mesajlar:
    477
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    16
    isro için mi kullanıyorsunuz ?
     
  3. KavaLyE

    KavaLyE Öğretiyorum rank8

    Kayıt:
    13 Mayıs 2007
    Mesajlar:
    576
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    16
    Şehir:
    OrdaN
    yeni sürüm indirdin mi ?
     
  4. Ufck

    Ufck Nemesis exlmanager rank8

    Kayıt:
    22 Eylül 2010
    Mesajlar:
    3.839
    Beğenilen Mesajlar:
    24
    Ödül Puanları:
    48
    Şehir:
    Antalya

    Envanter:

    edit
     
  5. lemonade

    lemonade   exlmanager rank8

    Kayıt:
    3 Ocak 2009
    Mesajlar:
    11.368
    Beğenilen Mesajlar:
    18
    Ödül Puanları:
    48
    Meslek:
    студент
    Şehir:
    Белгород
    ne alaka?
     
  6. coskun_tr

    coskun_tr Yeni üye rank8

    Kayıt:
    1 Aralık 2008
    Mesajlar:
    7
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    joy sro için kullanıyorum.... Vsro clienti ile uyumlu yani oyundaki arkadaşlarla aynı sürüm fakat sorunu bi türlü bulamadım
     
  7. Quensis

    Quensis Old School olduser rank8

    Kayıt:
    27 Nisan 2007
    Mesajlar:
    7.884
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    In Dem Kampus
    updatelerini yaptın mı oyunun ?
     
  8. coskun_tr

    coskun_tr Yeni üye rank8

    Kayıt:
    1 Aralık 2008
    Mesajlar:
    7
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    updateler filan tam sadece clienti aç dediğimde client açılıyo anında kapanıyo
     
  9. Quensis

    Quensis Old School olduser rank8

    Kayıt:
    27 Nisan 2007
    Mesajlar:
    7.884
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    In Dem Kampus
    Sadece media mı indirdin yoksa full client mi ?
     
  10. CosmicGate

    CosmicGate Bilgiliyim rank8

    Kayıt:
    23 Nisan 2010
    Mesajlar:
    1.870
    Beğenilen Mesajlar:
    1
    Ödül Puanları:
    38
    Beyler Soru güncel aynı problem bende de var bilen arkadaşlar varsa eğer yardım bekliyorum :(
     
  11. Rewind

    Rewind   exlmanager rank8

    Kayıt:
    1 Ekim 2007
    Mesajlar:
    9.478
    Beğenilen Mesajlar:
    27
    Ödül Puanları:
    58
    Şehir:
    New York
    Uygun vsro mbot crack ile giriş yapınca mı oluyor bu sorun ?
     
  12. CosmicGate

    CosmicGate Bilgiliyim rank8

    Kayıt:
    23 Nisan 2010
    Mesajlar:
    1.870
    Beğenilen Mesajlar:
    1
    Ödül Puanları:
    38
  13. Rewind

    Rewind   exlmanager rank8

    Kayıt:
    1 Ekim 2007
    Mesajlar:
    9.478
    Beğenilen Mesajlar:
    27
    Ödül Puanları:
    58
    Şehir:
    New York
    Veri yürütmeye mbot ve server'ın sro_client ve silkroad.exe'sini ekledinizmi ?
    +Uyumlulukları
     
  14. CosmicGate

    CosmicGate Bilgiliyim rank8

    Kayıt:
    23 Nisan 2010
    Mesajlar:
    1.870
    Beğenilen Mesajlar:
    1
    Ödül Puanları:
    38
    ekledim bro ztn eklemeseydim mbot çalışmayı durdurdu diye bi hata alırdım :S
     
  15. conavar

    conavar Yeni üye rank8

    Kayıt:
    4 Mayıs 2008
    Mesajlar:
    6
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Aynı Sorun Bendede Var Bi Bulamadık Cözüm Siz Buldunuz mu Yazın bari Bizede :)
     
  16. mehmet2367

    mehmet2367 Yeni üye rank8

    Kayıt:
    26 Mart 2013
    Mesajlar:
    4
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    abı sunun bı cozumunu bulamadım ya 2007 den berı
     
  17. RedQueen

    RedQueen Öğretiyorum rank8

    Kayıt:
    2 Mart 2009
    Mesajlar:
    680
    Beğenilen Mesajlar:
    6
    Ödül Puanları:
    18
    Meslek:
    Elektronik Teknisyeni
    Şehir:
    İstanbul
    Bu mesaj CosmicGate rumuzlu uyeden alinti yapildi
    yanlışın var eklemediysen böyle bir hata almazsın. DEP'ye sro_client silkroad eklemezsen çalışmayı durdurdu vb. hata vermez. Yaptıktan sonra pcyi yeniden başlatıp bir deneyin.

    updatelerle falan alakası yok. Windows 7 veya üzeri kullanıyorsun anladığım kadarıyla Bilgisayarım-Özellikler-Gelişmiş Sistem Ayarları-Performans-Ayarlar-Veri Yürütme Engellemesi-Seçtiklerim dışında kalan tüm Windows programları ve hizmetleri için DEP'yi aç:-Ekle ye tıkla- sro klasörünün içinden sro_client.exe ve silkroad.exeyi ekleyip Tamam de. Bilgisayarı yeniden başlat ve şimdi dene. kolay gelsin.