1. Reklam


    1. joysro
      ledas
      jungler
      keasro
      zeus
      karantina

Karakter yürürken saniyelik takılma problemi?


  1. HunpeR

    HunpeR Keşfediyorum rank8

    Kayıt:
    12 Temmuz 2008
    Mesajlar:
    17
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Merhaba arkadaşlar.Öncelikle sistem özelliklerimi belirteyim.


    3 Gb ram.
    Geforce 9400 gt 512mb ekran kartı.
    Intel core 2 duo çift çekirdek işlemci(2.93 2.93).
    160gb Harddisc
    MSI anakart

    Sıcaklıkları ve ek bilgileride yazayım ona göre değerlendirirseniz belki daha iyi olur;Yazdığım sıcaklıklar tamamen yük altındayken yani oyundayken bu derecelere çıkıyor yani maxtır.
    İşlemci(CPU): 39 - 45 C arası değişiyor.
    GPU: 60 - 63 C arası değişiyor.(bu ekran kartı sanırım)
    HP: 40 - 46 C arası değişiyor.
    Fan Hızı: %40 %43 değişiyor.
    GPU Load: %25 - %35 değişiyor.

    Ölçtüğüm değerler bunlardır arkadaşlar.



    Benim sorunum şudur.Bu sorun önceden yoktu ve önceden çok rahat 0 kasmayla oyunu oynuyordum.Mesela karakterimi yürütüyorum hiç kasma yok 10 saniye kasmadan gidiyor 10 saniyenin sonunda 1-2 saniyelik takılma oluyor sonra tekrar normal devam ediyor ve 10 saniye sonra birdaha takılma oluyor bu böyle sürekli tekerrür ediyor.


    Denediğim fakat çözüm alamadığım yöntemleri yazayım ki o yöntemleri tekrar cevap olarak göndermenize gerek kalmasın.

    *Bilgisayarın içine en ince ayrıntısına kadar temizledim.Toz kalmadı sorun giderilmedi.
    *Format attım sorun giderilmedi.
    *Combofix ve benzeri gelişmiş virüs tarama programlarıyla taradım olanları temizledim sorun giderilmedi.
    *Sorun antivirüs sistemimde sandım yani açıkken kasıyor olabilir sandım antivirüs sistemimi sildim yine sorun giderilmedi.
    *En az 100 adet forumda farklı konular okudum bu sorunun net cevabı yok genelde cevaplar ısınmayla ilgili fakat sıcaklıklarımı speedan programıyla kontrol ettim hepsi normal seviyede oyundeyken bile.GPU 60 Derecede sadece. diğerleri 30-40 derecelerde.
    *Oyun ve PC görüntü ayarlarını düşürp denedim öylede olmadı.

    Birde fark ettiğim şeyleri yazayım sorun belki öyle daha çabuk çözülebilir.
    *İşlemcinin üstündeki termal macun(soğutucu macun) azalmış ve kurumuş bunun bi etkisi varmıdır ?
    Tek bulabildiğim şey bu :D


    Yardım için cevap yazan arkadasların hepsine şimdiden teşekkürleri borç bilirim.
     
  2. hatecrew

    hatecrew Öğreniyorum rank8

    Kayıt:
    3 Mayıs 2011
    Mesajlar:
    105
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    16
    Şehir:
    Düzce
    grafik ayarlarını düşür . oyundan options bölümüne girip yapabilirsin..
     
  3. Galliport

    Galliport Bilgiliyim rank8

    Kayıt:
    17 Temmuz 2010
    Mesajlar:
    1.413
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
    Meslek:
    PC Donanım
    Şehir:
    Çanakkale
    ekran kartından kaynaklı bir problem sanırım.Ekran ayarlarını low da kullan.
     
  4. HunpeR

    HunpeR Keşfediyorum rank8

    Kayıt:
    12 Temmuz 2008
    Mesajlar:
    17
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    oyunda da low yaptım normal pc dede nvidia kontrol panelden düşürdüm yine olmadı halen aynı resette attım pc ye .s
     
  5. djfko

    djfko Bilgiliyim rank8

    Kayıt:
    9 Haziran 2008
    Mesajlar:
    1.773
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Öğrenci
    Şehir:
    En son bıraktığın yerde...
    bende eskiden isroya giriyordu ama private serverlarda donup kalıyordu.işlemciye soğutucu macun sürdüm herşey düzeldi.privatelerde isroda gayet güzel açılıyor.üstelik pc 6 senelik
     
  6. ironEyE

    ironEyE Aileden rank8

    Kayıt:
    7 Şubat 2008
    Mesajlar:
    11.588
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
    Şehir:
    Bahçelievler/İstanbul
    Ah ah işte benim eski sorun. ^^ Nasıl çözecem diye çok düşündüm ve çözdüm al sana çözüm:
    1-Launcherden veya herhangi bi programdan giriyorsan sakın uyumluluktan xp service pack 2 yi seçme.
    2-Screenshot ve dump klasörünü temizle.

    Tıpatıp aynısı oluyorda bunu yaptıktan sonra artık tek bir kasıntı bile yok. ^^
     
  7. HunpeR

    HunpeR Keşfediyorum rank8

    Kayıt:
    12 Temmuz 2008
    Mesajlar:
    17
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    soğutucu macun konusunda katılıyorum deniyeceğim gerçi işlemcimi yeni taktım ancak yinede denemekten zarra gelmez öneri için saol.

    senin dediklerinide uyguladım kardesm bakalım ne olucak inş. düzelir oyun kalabalık private oynuyorum smdi onu deniyor girsin bakalım nolucak.

    sonucu yazarım buraya.

    birde benim sistem windows vista Yerel disc C ye kurulu d yi silip biçimlendirmiştim usb gibi sadece setupları orada kullanıyorum silkroadı da oraya kurdum bi etkisi olurmu acaba?
     
  8. ironEyE

    ironEyE Aileden rank8

    Kayıt:
    7 Şubat 2008
    Mesajlar:
    11.588
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
    Şehir:
    Bahçelievler/İstanbul
    Bilmiyorum malesef.Nooldu düzeldi mi ?
     
  9. HunpeR

    HunpeR Keşfediyorum rank8

    Kayıt:
    12 Temmuz 2008
    Mesajlar:
    17
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    yok hayr düzelmedi hala aynı + formatta attım pc ye düzelmedi sanırım yazılımsal bi sorun değil soğutucu macunu denicem smdi bakalım ne olucak
     
  10. HunpeR

    HunpeR Keşfediyorum rank8

    Kayıt:
    12 Temmuz 2008
    Mesajlar:
    17
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    ayrıca servis pack 2 yi seçmeyince baska seçenekleri seçince oyuna girip karaktere tıkladıgımda oyundan atıyor =) girmiyor
     
  11. ironEyE

    ironEyE Aileden rank8

    Kayıt:
    7 Şubat 2008
    Mesajlar:
    11.588
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
    Şehir:
    Bahçelievler/İstanbul
    Valla onu kaldırmazsan düzelmez.Bende o şekilde düzeldi yani...
     
  12. hatecrew

    hatecrew Öğreniyorum rank8

    Kayıt:
    3 Mayıs 2011
    Mesajlar:
    105
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    16
    Şehir:
    Düzce
    aynı sorun bendede var win7 yükledim yeni ve bu sorunla karşılastım . hala sorunu çözemedim . sanırım vistaya geri döneceğim.
     
  13. HunpeR

    HunpeR Keşfediyorum rank8

    Kayıt:
    12 Temmuz 2008
    Mesajlar:
    17
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    baya bi araştırdım tüm yöntemleri denedim yok efendim dpı kapat falan filan kasayı temizle fanları cilala işlemcinin termal macununu yenile bi srü forumda bu tarz cevaplar buldum çogunuda uyguladım yinede sorunum çözülmedi format bile attım yine çözülmedi.Şimdi sorunun kaynagını buldum ve çözdüm =)

    her formattan sonra bilgisayarıma kurdugum programlar vardır bunlardan biride avastın 4. sürümü yani son sürüm antivirüsüdür.Oyunu denemeden direk kuruyorum onuda.Yaklasık sorun başladığına yakın zamanda ilk yüklemiştim bu antivirüs sistemini.Sorunumn yüklememle eş zamanlı olarak başlamıştır.Bugün o aklıma geldi belki diyip antivirüsü devre dışı bıraktım.Oyuna girdim ve hiç kasma ve takılma yok.2. charı açtım hiç kasma yok.3. charı açtım kasma yok.4. charı açtım çok az kasmaya basladı fakat bu sistem özelliklerinden kaynaklanan bi kasma =) daha fazla zorlamadım.

    ÇÖZÜM: AVAST 4.0 ANTİVİRÜS SİSTEMİNİ BİLGİSAYARINIZA KURMAYIN!!! BİLMİYORUM BELKİ BENİM SİSTEMİMLE UYUŞMADI AMA SİSTEMİMİN İÇİNE ETTİ...VE BENİMDE ÖYLEE... TAMAMEN Bİ BAŞARISIZLIK ÖRNEĞİ DİYE TABİR EDİYORUM ARTIK BU ANTİVİRÜS SİSTEMİNİ.Bİ ANTİVİRÜS SİSTEMİNİN İYİ VE POPULER OLABİLMESİ İÇİN SİSTEMİ FAZLA YORMADAN GÜVENLİK SAĞLAMASI LAZIM AVAST BUNU SON SÜRÜMÜNDE BAŞARAMAMIŞ.YAPIMCILARA TEBRİKLER DİLİYORUM =)

    Arkadaşlarıma yardımları için çok teşekkür ederim.Konu kilitlenebilir sorun çözüldü nihayet =)
     
  14. HunpeR

    HunpeR Keşfediyorum rank8

    Kayıt:
    12 Temmuz 2008
    Mesajlar:
    17
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    beyler sorun çözülmedi ya avasta haksızlık yaptım galiba braz =)=) oyuna girdim yine aynı problem antivirüsü kapadım yine aynı problem olmadı beyler konuyu güncelledim daha ayrıntılı bilgiler ekledim sıcaklıkları falan inş işe yarar.