1. Reklam


    1. joysro
      ledas
      jungler
      keasro
      zeus
      karantina

iBot çalıştırma sorunu [Yardım]


  1. Yuhhes

    Yuhhes Keşfediyorum rank8

    Kayıt:
    23 Şubat 2010
    Mesajlar:
    10
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    arkadaşlar ibotu çalıştırıyorum edxloader'i çalıştırıyorum login kısmını işaretleyip portunu ayarlayıp start butonuna tıklıyorum ama sro açılmıyor sorunum nedir acaba ?
     
  2. BlackQueen

    BlackQueen Öğreniyorum rank8

    Kayıt:
    17 Ekim 2008
    Mesajlar:
    211
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    hard mod kullan 2 kutucuğuda işaretle sorunsuz çalışıyor
     
  3. EnDZoNe

    EnDZoNe   rank8

    Kayıt:
    11 Eylül 2007
    Mesajlar:
    1.708
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    (_;_)ingen
    bendede c9 hatası veriyo oyuna girerken o neden kaynaklanıyor acaba.
     
  4. dagoas21

    dagoas21 Gözlemliyorum rank8

    Kayıt:
    19 Mart 2009
    Mesajlar:
    62
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    6
    bende yeni indirdim deniyim bakalım kafama yatarsa sbot ac mi satar bunu kullanırım Gerçi Yeni çıkan şu gamebayi nin tükçe sunucu bilmem ne dediği oyunu oynicm Amaa ozmana kadar bu botu kullanaım start dedim 2 dk dır bendede açılmadı ama görev yöneticisinde sro_client.exe çalışıo şuan bakalım bot çalışckmı daha açılmadı :D 3 dk oldu :D
     
  5. dagoas21

    dagoas21 Gözlemliyorum rank8

    Kayıt:
    19 Mart 2009
    Mesajlar:
    62
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    6
    tüh açıklmadı dc hatası verdi send eror hatası
     
  6. SeljukEmpire

    SeljukEmpire Öğretiyorum rank8

    Kayıt:
    10 Ocak 2011
    Mesajlar:
    749
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    Bursa/Heykel
    İbotta clienti açmak için öncelikle sro_client'i tanıtmanız gerekli. Bunu için ise botun kurulu olduğu yerde srodir dosyası olacak. Bu dosyayı açınız ve içerisine Silkroad'ınız nerede kurulu ise tam adresini yazınız. Örneğin bende: C:/Program Files/Silkroad/sro_client Daha sonra Run Client deyiniz tamamdır.
     
  7. melez

    melez Öğreniyorum rank8

    Kayıt:
    23 Mart 2011
    Mesajlar:
    117
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Web Tasarım
    Şehir:
    Küçükyalı
    bende "Send Error" hatası alıyorum. 5 dk da bir bazen 2 saat sonra summer3:
     
  8. SeljukEmpire

    SeljukEmpire Öğretiyorum rank8

    Kayıt:
    10 Ocak 2011
    Mesajlar:
    749
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    Bursa/Heykel
    İBot'u sorunsuz çalıştırmak için gereken tüm programları kurunuz.