1. Reklam


    1. joysro
      ledas
      jungler
      keasro
      zeus
      karantina

GUİLD RESİMLERİ SORUNU


  1. burakbse

    burakbse Keşfediyorum rank8

    Kayıt:
    31 Mayıs 2011
    Mesajlar:
    21
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Sağ üstte bulunan karakter resmim ve guild resimleri görünmüyor 1 aydır oynuyorum sorun düzelmedi.
    Benim denediğim yollar;
    Silkroadı tekrar yükledim
    Bütün çözünürlükleri denedim

    ekran katım güncel
    1gb ekran kartı 4gb ram var laptop.

    [​IMG]
     
  2. recaiyilmaz

    recaiyilmaz Öğreniyorum rank8

    Kayıt:
    3 Nisan 2011
    Mesajlar:
    239
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Saha Müdürü
    Şehir:
    Dalaman /Muğla/Türkiye (0542 488 08 48)
    Üstad Laptop Ekranın 15"-17"-19" hangisi ???
    Ekran Çözünürlüğün Bit Yüksek Olarak Ayarlımı ???
    Ekran Boyutun Normal. Sorun Ekran Kartı Driverindan Kaynaklandıgını düşünüyorsan Marka-Modeli ???
    Son Olarak Pcde Net Fremework 3,5-4,0 Yuklumu, Flash Player Sürümün Gücelmi ??? Visual CC++ nin Güncel Sürümü Yüklümü ???
    Oyun İçindeki Ayarların Tamamını Defeult de Sıfırla ve Oyun İçindeki Çözünürlük Ayarlarıyla Ekran Kartı Sürücüsünün Ayarları Aynımı Kontrol Et Aynı Olması Lazım ....

    Olmazsa Yine Farklı Çözümler Üretiriz :))) Kolay Gelsin...
     
  3. burakbse

    burakbse Keşfediyorum rank8

    Kayıt:
    31 Mayıs 2011
    Mesajlar:
    21
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    15.6" ekran
    32bit
    ekran kartım GEFORCE GT 520M 1GB
    Net Fremework 4 yüklü
    flash player güncel
    Visual CC++'nin güncel sürümünün yüklü olup olmadığını bilmiyorum nasıl öğrenebilirim?
    Oyunun bütün çözünürlüklerinide denedim defaultta yaptım
    teşekkürler cevap için.
     
  4. burakbse

    burakbse Keşfediyorum rank8

    Kayıt:
    31 Mayıs 2011
    Mesajlar:
    21
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    konu güncel
     
  5. onur_ay_

    onur_ay_ Gözlemliyorum rank8

    Kayıt:
    5 Haziran 2011
    Mesajlar:
    84
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Acaba sroyu ilk yüklediğinizde de aynı sorun var mıydı? Çünkü bu sorunu genelde sroyu silip tekrar yükleyenler yaşıyor.Ve bu hatayla oyuna botla girip de mi karşılaştınız?
     
  6. burakbse

    burakbse Keşfediyorum rank8

    Kayıt:
    31 Mayıs 2011
    Mesajlar:
    21
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    laptop yeni aldım ilk defa silkroad yüklüyorum
     
  7. onur_ay_

    onur_ay_ Gözlemliyorum rank8

    Kayıt:
    5 Haziran 2011
    Mesajlar:
    84
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Acaba bug mu var. Bu olayı bir silkroada bildirmenizi öneririm. Ama büyük ihtimalle ekran kartınızla alakalı bir durum. Directx in son versiyonu yüklü mü bilgisayarınızda? Java ve flash player bilgisayarınızla uyumlu mu? Bilgisayarınız 64 bit ise bilgisayarınızdaki programlarında 64 bit olmasında yarar var. Bir kontrol edebilir misiniz?
     
  8. burakbse

    burakbse Keşfediyorum rank8

    Kayıt:
    31 Mayıs 2011
    Mesajlar:
    21
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    directx 11
    64bit
    1gb ekran kartı GEFORCE GT 520M 1GB
    java ve flash player bilgisayarıma uyumlu
     
  9. burakbse

    burakbse Keşfediyorum rank8

    Kayıt:
    31 Mayıs 2011
    Mesajlar:
    21
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    bir kaç kişiye böyle böyle sorunum var dedim ilk sordukları soru "laptopmu?" genel olarak laptop kullanıcılarının yaşadığı bir sorunmuş çözüme ulaşan birisini daha bulamadım konu güncel gelen yorumlar için teşekkürler...