1. Reklam


    1. joysro
      ledas
      jungler
      keasro
      zeus
      karantina

Error loading iBot.dll Hatası yardım lütfen


  1. semmex

    semmex Öğreniyorum rank8

    Kayıt:
    23 Mart 2010
    Mesajlar:
    160
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    İZMİR
    [​IMG]


    Bu ne hatası acaba bilen var mı ? yardımlarınız için şimdiden teşekürler
     
  2. Mateso

    Mateso Öğretiyorum rank8

    Kayıt:
    6 Mayıs 2008
    Mesajlar:
    790
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    ibot son versiyon indir sendeki son versiyon değil çünkü ib0t yazıyo ibot olcak '0' lı değişti
     
  3. semmex

    semmex Öğreniyorum rank8

    Kayıt:
    23 Mart 2010
    Mesajlar:
    160
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    İZMİR
    son versiyon 1.0.0.82
     
  4. Mateso

    Mateso Öğretiyorum rank8

    Kayıt:
    6 Mayıs 2008
    Mesajlar:
    790
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    buraya koyduğun resimdekine bakılırsa eski botu açıyorsun ismi değişmişti ya bir zamanlar tekrar eski ismine döndü bence sorun o ib0t ile ibot. dll arasındaki isim uyumsuzluğu
     
  5. Mateso

    Mateso Öğretiyorum rank8

    Kayıt:
    6 Mayıs 2008
    Mesajlar:
    790
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    dediğim gibi denedim aynı hatayı verdi
    sen klasörün içindeki ibot ve ibot dll dosyalarını sil tekrar at içine
     
  6. Mateso

    Mateso Öğretiyorum rank8

    Kayıt:
    6 Mayıs 2008
    Mesajlar:
    790
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    ya da ib0t.dll li ibot.dll olarak ismini değiştir ortadaki sıfırı o yap
     
  7. semmex

    semmex Öğreniyorum rank8

    Kayıt:
    23 Mart 2010
    Mesajlar:
    160
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    İZMİR
    olmuyor gene . aynı şekilde dier pcde çalışıyo bu külüstürde çalışmıyor :D
     
  8. Mateso

    Mateso Öğretiyorum rank8

    Kayıt:
    6 Mayıs 2008
    Mesajlar:
    790
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    sen o tüm klasörü sil tekrar yeni bir klasöre çıkart öle dene mümkün değil aynı hatayı vermez
     
  9. semmex

    semmex Öğreniyorum rank8

    Kayıt:
    23 Mart 2010
    Mesajlar:
    160
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    İZMİR
    yok olmuyo :S başka fikri olan var mı ?
     
  10. dranzerr

    dranzerr Keşfediyorum rank8

    Kayıt:
    31 Mart 2009
    Mesajlar:
    43
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    B. Muhendisi
    kardesim aynı sorun bendede vardı. cozmek ıcın ındırdıgın ıbotun ıcınde iBot_Necessities dıye bır klosor var onun ıcındekı (regOCXFiles) / (vcredist_x86) 2 ayrı programı kur ve sorunun duzelıcektır :)
     
  11. DoublePlus

    DoublePlus Öğreniyorum rank8

    Kayıt:
    24 Ocak 2010
    Mesajlar:
    110
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Aslanım Benim :beer: