1. Reklam


    1. joysro
      ledas
      jungler
      keasro
      zeus
      karantina

Devil May Cry 4 Hata Veriyor <<<


  1. Junkie *

    Junkie * Öğretiyorum rank8

    Kayıt:
    10 Nisan 2008
    Mesajlar:
    952
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Öğrenci
    Merhaba Arkadaşlar,
    Devil May Cry 4'ü Yükledim ve oyuna Girmeye Çalıştıgımda "XIN.(devamını hatırlamıyorum).dll dosyası bulunamadıgından başlatılamadı .... tekrar yüklenmesi sorunu giderebilir." diye bir hata verdi bende oyunun bulunduğu dvd içindeki ekran kartının driverini ve directX 9'u yükledim daha sonra bilgisayarımı yeniden başlattım ve tekrar oyuna girmeye çalıştıgımda
    şöyle bir hata verdi ;

    [​IMG]

    Yardım Ederseniz Sevinirim
    Teşekkürler...
     
  2. TwiLighT

    TwiLighT Buralıyım rank8

    Kayıt:
    24 Ekim 2008
    Mesajlar:
    4.004
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    ekran kartın pixel shader 2.0 destekli olmayabilir. hata büyük ihtimalle bununla alakalı. eğer hatanın sebebi buysa çözüm yolu pixel shader 2.0 destekli bir ekran kartı almaktır ^^
     
  3. Junkie *

    Junkie * Öğretiyorum rank8

    Kayıt:
    10 Nisan 2008
    Mesajlar:
    952
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Öğrenci
    hımmmm :?
    yani ben bu oyunu oyniyamicammi :?
     
  4. Junkie *

    Junkie * Öğretiyorum rank8

    Kayıt:
    10 Nisan 2008
    Mesajlar:
    952
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Öğrenci
    -Video Card: DirectX(R)9.0c/Shader3.0 compatible, VRAM256MB,
    NVIDIA(R) GeForce(R) 6600 series or higher
    *excluding NVIDIA(R) GeForce(R) 7300 series
    (Recommended: NVIDIA(R) GeForce(R) 8600 series or higher)
    Bu oyunun desteklediği ekran kartları fakat burda pixel shader 2.0 la ilgili bişey yazmıyor :?
     
  5. TwiLighT

    TwiLighT Buralıyım rank8

    Kayıt:
    24 Ekim 2008
    Mesajlar:
    4.004
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    12 tane moderator var yahu bu bölümde. bu işlerin uzmanı biri çıkar nasılsa :)

    minimum sistem gereksinimleri arasında shader 3.0 veya 2.0 yazmıyorsa sorun başka sebeplerden de kaynaklı olabilir
     
  6. Junkie *

    Junkie * Öğretiyorum rank8

    Kayıt:
    10 Nisan 2008
    Mesajlar:
    952
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Öğrenci
    Yardımın için teşekkür ederim bu arada biri ilgilenebilirmi ya :?