1. Reklam


    1. joysro
      ledas
      jungler
      keasro
      zeus
      karantina

Char bottayken diger chara gecınce botta olan char duruyor !


  1. HurRicanEmJ

    HurRicanEmJ Bilgiliyim rank8

    Kayıt:
    6 Eylül 2007
    Mesajlar:
    2.508
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    Aydın/MerKez
    Sımdı ılk pc ye 2 sro kurdum bırı programfiles digeri masa ustunde loopback yapıp tbotla gırıyorum programfilesdekı cliend ile oyuna sokup charı bota koyurom sonra masa ustune kurdum srodan rumateloaderı acıyorum 2. charı ordan sokuyorum sımdı... oyunda char botta tamm guzel kasıyor dıger charda stall da sımdı tbot da hidegame yapıp dıger chara bakarken botdakı char donuyor kasmıyor hp mp pot da basmıyor yatıyor lag gırmıyor ama tekrar acdımda ölu buluyorum ve otomatım kalkıyor. sımdı buna bı çözum ıstıyorum program files inidekı cliend tbotun sro_cliend.exe si atılı 0624 ün.. o yuzden loaderı programfiles dekı cliend icine attımda botu da acamıyorum loader deiştir diyor sro_cliend i tbot 0624 e uyumlu cliend lazım anlıcanız yada baska bı çözum.. Okudunuz icin saolun :D ben bir char kasarken diger charda baska işler yapmak istiyorum..
     
  2. HurRicanEmJ

    HurRicanEmJ Bilgiliyim rank8

    Kayıt:
    6 Eylül 2007
    Mesajlar:
    2.508
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    Aydın/MerKez
  3. HurRicanEmJ

    HurRicanEmJ Bilgiliyim rank8

    Kayıt:
    6 Eylül 2007
    Mesajlar:
    2.508
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    Aydın/MerKez
    o kadar kısı var 1 kısı yazmıyor
     
  4. HurRicanEmJ

    HurRicanEmJ Bilgiliyim rank8

    Kayıt:
    6 Eylül 2007
    Mesajlar:
    2.508
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    Aydın/MerKez
    yardım edın ya cook buyuk problem bu bana :(
     
  5. _HaNNiBaL_

    _HaNNiBaL_ Old School olduser rank8

    Kayıt:
    27 Aralık 2007
    Mesajlar:
    1.409
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    RoC Mountain
    iSRO Bot İle 2 Çhar Açılmaz 2. Çar Açıldımı Botta Olan Çar Durur.Auto Training Gider...:wink1:
     
  6. gokhan2413

    gokhan2413 Tanınıyorum rank8

    Kayıt:
    15 Nisan 2007
    Mesajlar:
    331
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    isroda açılıyo ama tbotta açılır mı onu bilmem

    isroda önce stall charını oyuna sokacan sonra bot charını oyuna sokacan Auto Training gitmiyo sadece stall charındakinde gidiyo zaten onun botla işi yok
     
  7. _HaNNiBaL_

    _HaNNiBaL_ Old School olduser rank8

    Kayıt:
    27 Aralık 2007
    Mesajlar:
    1.409
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    RoC Mountain

    Öyle Denemedim Ben Hiç Ama Bilmiyom Baya Bir Sro Oynamıyom :P
     
  8. HurRicanEmJ

    HurRicanEmJ Bilgiliyim rank8

    Kayıt:
    6 Eylül 2007
    Mesajlar:
    2.508
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    Aydın/MerKez
    arkadaslar ben isro bot kullanmıyorum tbot dıyorum sız anlamadınız benım dedımı char kasarken masa ustune yukledım sro dan loader le stal charını sokuyorum char ekranda kasarken dıger chara bakarken bottakı char duruyor
     
  9. LoKoTe

    LoKoTe Tanınıyorum rank8

    Kayıt:
    11 Mayıs 2007
    Mesajlar:
    282
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    arkadasım ilk olarak sonradan kattıgın charu gir yani stala mı koyucaksan elle mi kasacagın charı gir ardıdnan botun parmagını calıstır daha sonra loader ile botta salacagın charı gir calısır iyi fromlar..
     
  10. HurRicanEmJ

    HurRicanEmJ Bilgiliyim rank8

    Kayıt:
    6 Eylül 2007
    Mesajlar:
    2.508
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    Aydın/MerKez

    anlatamadım derdımı gene ne parma ne isro dan bahsetmıyorum tbot!!

    ılk tbotla gırıyorum masaustune cliend kurdum ordan hapdan loader den de stal charı sokuyorum char bottayken stall chara bakarken bottakı char duruyor
     
  11. Barzo

    Barzo   rank8

    Kayıt:
    4 Kasım 2007
    Mesajlar:
    1.928
    Beğenilen Mesajlar:
    15
    Ödül Puanları:
    38
    Şehir:
    Maltepe
    Tmm ben anladım derdini tam olarak :mrgreen: bi de şöyle yapmayı dene tbotun içindeki sro clienti diğer küçük
    charına girdiğin silkroad dosyasının da içine at bi de öyle dene belki client farklılıklarından meydana gelmiştir bu sorun ?
     
  12. HurRicanEmJ

    HurRicanEmJ Bilgiliyim rank8

    Kayıt:
    6 Eylül 2007
    Mesajlar:
    2.508
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    Aydın/MerKez

    sorunda orda zaten bosuna mı kurduk masa ustunede sro yu tbotun cliend i 8.94 mb orjinal 8.96 mb tbot 8.94 cliend le calısıo ama loderı de acınca oyunu acmıo 8.94 ile 8.96 cliend le de tbotu acamıom cliend deiştir diyor durum bu