1. Reklam


    1. joysro
      ledas
      jungler
      keasro
      zeus
      karantina

Bios'dan anlayan arkadaşlar yardım


  1. LOveLyDaYs

    LOveLyDaYs Tanınıyorum rank8

    Kayıt:
    7 Ekim 2007
    Mesajlar:
    264
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Yoq
    Şehir:
    CAsper YetKiLi BayiLiĞi xD
    asus 645800d-x anakart var ben format atdım ses driver yüklerken mavi ekran geliyo ekrana kaç saatir aradım bi çözüm bulamadım acaba bios güncellemek mi istiyo galiba bios no bu:n34.cp.32 gaLiba yardım edebilecek arkadaş varmı acaba Şimdi yatmak zorundayım başIm çok ağrıyo arkadaşLar yarın sabah kalktığımda Lütfen biri yardımcı Olsun Plss :?: :?: :roll:
     
  2. Chorus

    Chorus   Admin rank8

    Kayıt:
    6 Şubat 2007
    Mesajlar:
    341.751
    Beğenilen Mesajlar:
    228
    Ödül Puanları:
    63
    Şehir:
    Taksim/IST.
    bios'dan da anlarım pc üzerinde herşeyden de anlarım lakin yazından tam birşey anlayamadım.

    1) mavi ekran sorunu var diyorsun.
    2) ses driver'ı kuramıyorum diyorsun.

    ikiside farklı durum iki öneri sunayım o vakit.

    1) anakartın driver'ını netten indir kur, ses vartı yoktur onboard kullanıyorsundur Realtek AC97 driver bunu indir kur.

    2) directx9.0c kur, ekran kartı güncel driver'ını kur.

    3) ramleri sök farklı slotlara tak.
     
  3. Ilker Cindik

    Ilker Cindik   nowayout rank8

    Kayıt:
    10 Mayıs 2007
    Mesajlar:
    2.664
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şimdi ses sürücülerini yüklerken mavi ekran çıkması, direk BIOS'a suç atmak ayıp olur.
    Yüklediğin sürücülerde yazılımsal bir hata olabilir. Bu da direk donanıma etki ediyor olabilir.

    Eğer her yeni şey yüklediğinde o lanet mavi ekranla başbaşa kalıyorsan;
    * BIOS güncelleyebilirsin.
    * RAM'lerden kaynaklanıyor olabilir. (Farklı slotlara takmayı dene)
    * Hiçbirisi işe yaramazsa format atıp dene. Bu da olmazsa başın sağolsun.
     
  4. LOveLyDaYs

    LOveLyDaYs Tanınıyorum rank8

    Kayıt:
    7 Ekim 2007
    Mesajlar:
    264
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Yoq
    Şehir:
    CAsper YetKiLi BayiLiĞi xD
    RAm'ları söktüm başka slota taktım olmadı onboard kullanıyom doğru netden indirdim kurdum gene mavi ekran geldi diğer dediklerinizi yapam İnş. Düzelir..
     
  5. LOveLyDaYs

    LOveLyDaYs Tanınıyorum rank8

    Kayıt:
    7 Ekim 2007
    Mesajlar:
    264
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Yoq
    Şehir:
    CAsper YetKiLi BayiLiĞi xD
    PC'ye yavaşl attım bu sefer foprmatı düzeldi bi sorun kalmadı tşkler okan abi ilker