1. Reklam


    1. joysro
      ledas
      jungler
      keasro
      zeus
      karantina

Bakınız iBot Hata !


  1. MenThoLe

    MenThoLe Keşfediyorum rank8

    Kayıt:
    4 Haziran 2008
    Mesajlar:
    37
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Öğrenci
    Şehir:
    Düşünüldüğüm yerdeyim
    iBotu 2 aydır sorunsuz kullanıyorum ancak şimdi ibottan çarıma girince ibot Yanıt vermiyor. ibot başka çarları açıyor ama esas çarımı açmıyor nasıl çözebilirim ? :detective:
     
  2. tatar_turker34

    tatar_turker34 Keşfediyorum rank8

    Kayıt:
    29 Nisan 2007
    Mesajlar:
    23
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    ibot klasörü içinde çarnın adıyla baslıyan config dosyalarını sil
    botlu giriş yaptıgın zaman tekrar açaçacak
    büyük ihtimal dosyalanın içindeki kodlar da bi sıkıntı wardır
     
  3. tatar_turker34

    tatar_turker34 Keşfediyorum rank8

    Kayıt:
    29 Nisan 2007
    Mesajlar:
    23
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    oldumu ?
     
  4. MenThoLe

    MenThoLe Keşfediyorum rank8

    Kayıt:
    4 Haziran 2008
    Mesajlar:
    37
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Öğrenci
    Şehir:
    Düşünüldüğüm yerdeyim
    Yaptım olmadı. Sadece 1 çarımda olmuyor diğerlerinde sorunsuz işliyor
     
  5. tatar_turker34

    tatar_turker34 Keşfediyorum rank8

    Kayıt:
    29 Nisan 2007
    Mesajlar:
    23
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    2 tane dosya olacak 2 sinide sildin demi ?
    bikerede ben magiç pop oynadıgımda kazanmıştım o inventoride durdugundada hata veriyor
    bide ibot run clientle 2 tane sro açamazsın clientless le acılır ama clientle acılmıyor
     
  6. MenThoLe

    MenThoLe Keşfediyorum rank8

    Kayıt:
    4 Haziran 2008
    Mesajlar:
    37
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Meslek:
    Öğrenci
    Şehir:
    Düşünüldüğüm yerdeyim
    Biliyorum. Evet 2sinide sildim inventorydede özel itemler yok her zamanki itemler war ama olmuyor yinede :/
     
  7. tatar_turker34

    tatar_turker34 Keşfediyorum rank8

    Kayıt:
    29 Nisan 2007
    Mesajlar:
    23
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    dostum bide silip tekrar yüklemeyi denesen :D
    son çare artık a sı b si c si cıkmıstır belki botu upgrade edip dene bi istersen inş yaparsın
     
  8. devildarknes01

    devildarknes01 Keşfediyorum rank8

    Kayıt:
    11 Kasım 2010
    Mesajlar:
    20
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    bende aynı hatayı alıyorum her chara giriyorum asıl charıma giremiyorum
     
  9. Hallelujah

    Hallelujah Öğreniyorum rank8

    Kayıt:
    11 Mart 2009
    Mesajlar:
    191
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    16
    İ-botun yeni sürümü çıktı.Onu indir düzelicektir :)
     
  10. devildarknes01

    devildarknes01 Keşfediyorum rank8

    Kayıt:
    11 Kasım 2010
    Mesajlar:
    20
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    en sürümü zaten en yenisi iBot v1.0.91 baska da yok bilidigim kadarıyla varsa link koy indirelim
     
  11. tatar_turker34

    tatar_turker34 Keşfediyorum rank8

    Kayıt:
    29 Nisan 2007
    Mesajlar:
    23
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    cahil cahil konusma adamlar oyuna giiyor zaten baska carlarla
     
  12. takerisks

    takerisks Bilgiliyim rank8

    Kayıt:
    24 Ağustos 2010
    Mesajlar:
    1.189
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    birden fazla karakterde sorun çıktığı için yeni sürüm 1,91b çıktı

    http://www.mediafire.com/?jwr6a5fy475hj58
     
  13. mune_goka

    mune_goka Tanınıyorum rank8

    Kayıt:
    23 Ağustos 2007
    Mesajlar:
    280
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    7/24 saat tuwalet :D
    Beyler bu sorun bendede var. Galiba premium olan çarlarda açmıyor. Benimde ana çarımda premium var onda hata veriyor. Diğer çarlarda hata vermiyor..
     
  14. Redefine

    Redefine Old School olduser rank8

    Kayıt:
    21 Kasım 2007
    Mesajlar:
    3.152
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
    Resim ekleyebilir misiniz ?
     
  15. mune_goka

    mune_goka Tanınıyorum rank8

    Kayıt:
    23 Ağustos 2007
    Mesajlar:
    280
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    7/24 saat tuwalet :D
  16. mune_goka

    mune_goka Tanınıyorum rank8

    Kayıt:
    23 Ağustos 2007
    Mesajlar:
    280
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    7/24 saat tuwalet :D
    o resimdeki yazılar :


    Error - chardata - 34A6
    Error - htd - 34A6
     
  17. Redefine

    Redefine Old School olduser rank8

    Kayıt:
    21 Kasım 2007
    Mesajlar:
    3.152
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
    iBot dosyasında olan charınızın adına olan dosyaları silin yeniden deneyin. yada normal girin oyuna charın invertorysini boşaltın bankaya. ve aldığınız görevlerden biri buna sebep olabilir. Çünkü bendede önceden bir hata veriyordu aldığım görevi teslim ettim geçti sorun.
     
  18. mune_goka

    mune_goka Tanınıyorum rank8

    Kayıt:
    23 Ağustos 2007
    Mesajlar:
    280
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    7/24 saat tuwalet :D
    İnventory'i tamamen boşalttım. Potları bile sattım. Görevleri sildim. Botu tamamen sildim tekrar yükledim. Ama yine aynı yine aynı ..
     
  19. Redefine

    Redefine Old School olduser rank8

    Kayıt:
    21 Kasım 2007
    Mesajlar:
    3.152
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
    O zaman chara yeniden bir script çiz.
     
  20. mune_goka

    mune_goka Tanınıyorum rank8

    Kayıt:
    23 Ağustos 2007
    Mesajlar:
    280
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    7/24 saat tuwalet :D
    Anlamamışsın galiba. Bu oyuna girdiğim anda veren hata. Yani botu açıp oyuna girdiğin anda bu hata veriyor. Ayarlarını falan yapamıyorsun ki script çizelim.