1. Reklam


    1. joysro
      ledas
      jungler
      keasro
      zeus
      karantina

Arkadaşlar Sbot'u ayarlayamadım YARDIM!


  1. Ratxzi

    Ratxzi Keşfediyorum rank8

    Kayıt:
    26 Ocak 2013
    Mesajlar:
    35
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Sbotu kurdum butun ayarlarını bu sitedeki bilgilere bakarak yaptım. Ama start yaptıgımda buffleri kullanıp direk alexe ısınlanıyor. Işınlandıktan sonra. Npcleri bulamıyor heralde altta hata yazısı gelıyor sureklı? 83 lvl'im Alexe kayıtlı town'um ondan olabilirmi bi yardım edin lütfen?
     
  2. Collapse

    Collapse   asistan rank8

    Kayıt:
    22 Aralık 2010
    Mesajlar:
    7.287
    Beğenilen Mesajlar:
    165
    Ödül Puanları:
    73
    Ss koy bi bakalım
     
  3. sweetCHIEF

    sweetCHIEF   globalmod playboy rank8

    Kayıt:
    24 Temmuz 2009
    Mesajlar:
    19.851
    Beğenilen Mesajlar:
    17
    Ödül Puanları:
    38
    Şehir:
    Beykoz
    :beer:
     
  4. Ratxzi

    Ratxzi Keşfediyorum rank8

    Kayıt:
    26 Ocak 2013
    Mesajlar:
    35
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Oyunun kontrolü bitsin bi oyuna girip daha detaylı göstericem. Ama anlamadım. + Multi client açtıgımda dc yiyorum.
     
  5. Ratxzi

    Ratxzi Keşfediyorum rank8

    Kayıt:
    26 Ocak 2013
    Mesajlar:
    35
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    [​IMG]

    Suan bot ile oyuna bile giremiyorum hata veriyor?
     
  6. sweetCHIEF

    sweetCHIEF   globalmod playboy rank8

    Kayıt:
    24 Temmuz 2009
    Mesajlar:
    19.851
    Beğenilen Mesajlar:
    17
    Ödül Puanları:
    38
    Şehir:
    Beykoz
    ''Wrong client version,
    Please update client and bot!''

    diyor ki,

    yanlis client versiyonu,lutfen clienti ve botu guncelleyin. yani cliente update gelmis buyuk olasilikla ve botunda guncel versiyonu var sanirim yada clienti guncelleyince duzelebilir.
     
  7. Ratxzi

    Ratxzi Keşfediyorum rank8

    Kayıt:
    26 Ocak 2013
    Mesajlar:
    35
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0

    Güncelledim botla oyuna girmeden. Su an bot surumude guncel. Sitesindeki son sürüm?
     
  8. sweetCHIEF

    sweetCHIEF   globalmod playboy rank8

    Kayıt:
    24 Temmuz 2009
    Mesajlar:
    19.851
    Beğenilen Mesajlar:
    17
    Ödül Puanları:
    38
    Şehir:
    Beykoz
    hata boyle diyor :)
     
  9. Onitsuka

    Onitsuka Bilgiliyim rank8

    Kayıt:
    6 Ocak 2009
    Mesajlar:
    1.445
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
    Silkroada patch yaptınmı ? :)
     
  10. Ratxzi

    Ratxzi Keşfediyorum rank8

    Kayıt:
    26 Ocak 2013
    Mesajlar:
    35
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Evet arkadaşlar halletim sağolun. Suan kurdum botu denıyorum. Bı hata olursa gene ss yollarım. Teşekkürler
     
  11. sweetCHIEF

    sweetCHIEF   globalmod playboy rank8

    Kayıt:
    24 Temmuz 2009
    Mesajlar:
    19.851
    Beğenilen Mesajlar:
    17
    Ödül Puanları:
    38
    Şehir:
    Beykoz
    :beer:
     
  12. Ratxzi

    Ratxzi Keşfediyorum rank8

    Kayıt:
    26 Ocak 2013
    Mesajlar:
    35
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Bot mu aldık belamı aldık belli değil çıldırmak üzereyim?
     
  13. Ratxzi

    Ratxzi Keşfediyorum rank8

    Kayıt:
    26 Ocak 2013
    Mesajlar:
    35
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    [12:59:21] * Couldn't walk to npc: Storage-Keeper Auisan (00000823).
    [12:59:21] * Autowalk: FATAL! Couldn't load navigation data! Make sure the "navdata" folder has been
    [12:59:21] * Autowalk: copied correctly to bot folder! If not, reextract the program again to current folder.
    [12:59:21] * Autowalk: No path found...
    [12:59:21] * Couldn't walk to npc: Blacksmith Soboi (00000818).

    bu hataları veriyor?
     
  14. sweetCHIEF

    sweetCHIEF   globalmod playboy rank8

    Kayıt:
    24 Temmuz 2009
    Mesajlar:
    19.851
    Beğenilen Mesajlar:
    17
    Ödül Puanları:
    38
    Şehir:
    Beykoz
    bunu hic yapmadim ama sorun su sanirim scripti ayarlaman hakkinda sorun var galiba^^
     
  15. Ratxzi

    Ratxzi Keşfediyorum rank8

    Kayıt:
    26 Ocak 2013
    Mesajlar:
    35
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    13:21:26] * AUTOQUEST: Checking for tasks (outside town)...
    [13:21:26] * Autowalk: Start autowalking
    [13:21:27] * Townthread ready!

    Suan start bot dedıgımde bu hataları verıyor Çıldırcam resmen ya
     
  16. Ratxzi

    Ratxzi Keşfediyorum rank8

    Kayıt:
    26 Ocak 2013
    Mesajlar:
    35
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    ???????? Bir yardımcı olun gözünüzü seveyim.
     
  17. sweetCHIEF

    sweetCHIEF   globalmod playboy rank8

    Kayıt:
    24 Temmuz 2009
    Mesajlar:
    19.851
    Beğenilen Mesajlar:
    17
    Ödül Puanları:
    38
    Şehir:
    Beykoz
    su yuruyus yolu hakkinda daha detayli bilgiyi baskasi vermeli, ben bilmiyorum :)
     
  18. Ratxzi

    Ratxzi Keşfediyorum rank8

    Kayıt:
    26 Ocak 2013
    Mesajlar:
    35
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Bir Allahın kulu bilmiyormu nasıl olacagını ? İlginç..
     
  19. hakmnb

    hakmnb Keşfediyorum rank8

    Kayıt:
    30 Mart 2011
    Mesajlar:
    19
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    sbot klasöründeki navdatayı silip yeniden bottan çıkarıp bir daha dene
     
  20. Wax Whine

    Wax Whine   Admin rank8

    Kayıt:
    9 Eylül 2007
    Mesajlar:
    17.984
    Beğenilen Mesajlar:
    9
    Ödül Puanları:
    38
    Meslek:
    Psikolog
    Şehir:
    Taksim/İST.
    aynen öyle lakin
    [13:21:26] * Autowalk: Start autowalking
    [13:21:27] * Townthread ready!
    bunu diyorsa botta bir sıkıntı yoktur