1. Reklam


    1. joysro
      ledas
      jungler
      keasro
      zeus
      karantina

2. Charı Açarken BSObj Hatası !


  1. Serj

    Serj Buralıyım rank8

    Kayıt:
    2 Ağustos 2008
    Mesajlar:
    3.058
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
    Merhaba ,

    Sbot'un yeni sürümü olan 1.48c'yi indirdim 1. charımı açtım start diyince npclerde yanlış yere tıklıyor , 2. charı açtım bu sefer onda BSObj hatası alıyorum hata sbot'umdanmı kaynaklanıyor yoksa sürümdemi bi bozukluk var ?
     
  2. volkanka

    volkanka Aileden rank8

    Kayıt:
    20 Mayıs 2009
    Mesajlar:
    5.284
    Beğenilen Mesajlar:
    1
    Ödül Puanları:
    38
    Meslek:
    University Students...
    Şehir:
    ANALA
    Arkadaşlar şu sıralar sürekli yeni versiyon çıkartıyor adamlar.
    Daha tam oturtamadı bazı şeyleri bot cave.
    Biraz beklemek gerekiyor . Sabretmek lazım.
    Bu arada npc tıklama sorunu clientless da iken yok bilgine.
    2. çarda ise malesef yapabilecek birşey yok...
     
  3. Serj

    Serj Buralıyım rank8

    Kayıt:
    2 Ağustos 2008
    Mesajlar:
    3.058
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
    Tamam saol =)
     
  4. JawBreaker

    JawBreaker   rank8

    Kayıt:
    29 Eylül 2008
    Mesajlar:
    5.003
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
    Şehir:
    Bahçelievler/İST
    SS koyarsan bir çözüm bulabiliriz.
     
  5. Serj

    Serj Buralıyım rank8

    Kayıt:
    2 Ağustos 2008
    Mesajlar:
    3.058
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
    [​IMG]
     
  6. Serj

    Serj Buralıyım rank8

    Kayıt:
    2 Ağustos 2008
    Mesajlar:
    3.058
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
    Hala sorun düzelmedi , Sürekli yeni versiyonunu çıkartıyorlar ne zamana düzelir acaba ? veya düzeldide benim bottamı sorun var ?
     
  7. IorıYAGAMI

    IorıYAGAMI Öğretiyorum rank8

    Kayıt:
    20 Aralık 2007
    Mesajlar:
    772
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    0
    Şehir:
    Aaaaa uçuyorum
    Aynı hata bende de vardı. Update den sonra çok ufak bir update daha yapılmış sanırım pek farkedilmiyor bile. Normal yollardan aç silkroad u update i tamamlasın tekrar dene. Sbot çözünürlük ayarları değişince şaşırıyor. Update ten sonra senin ki değişmiştir sanırım. Bununla ilgili olduğunu tahmin ediyorum. Umarım yardımcı olur.
     
  8. Serj

    Serj Buralıyım rank8

    Kayıt:
    2 Ağustos 2008
    Mesajlar:
    3.058
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
    Denedim ama olmadı :!!&%&!
     
  9. Chorus

    Chorus   Admin rank8

    Kayıt:
    6 Şubat 2007
    Mesajlar:
    341.750
    Beğenilen Mesajlar:
    227
    Ödül Puanları:
    63
    Şehir:
    Taksim/IST.
    evet 1.49 çıktı sorunlar düzeldi, lütfen yeni sürümü indirin.
     
  10. Serj

    Serj Buralıyım rank8

    Kayıt:
    2 Ağustos 2008
    Mesajlar:
    3.058
    Beğenilen Mesajlar:
    0
    Ödül Puanları:
    36
    1.49 sürümünü kullanıyorum daha doğrusu kullanamıyorum , sorunlar düzelmedi :!!&%&!
     
  11. Leet1

    Leet1 Old School olduser rank8

    Kayıt:
    13 Mayıs 2007
    Mesajlar:
    8.906
    Beğenilen Mesajlar:
    1
    Ödül Puanları:
    0
    sro_clienti al çalışan birinden birde onu dene
     
  12. Chorus

    Chorus   Admin rank8

    Kayıt:
    6 Şubat 2007
    Mesajlar:
    341.750
    Beğenilen Mesajlar:
    227
    Ödül Puanları:
    63
    Şehir:
    Taksim/IST.